• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Another LPE200 Programming Problem

Status
Not open for further replies.

VE3RADIO

Member
Premium Subscriber
Joined
Jan 16, 2008
Messages
1,247
Location
Planet Earth
Hey Guys,

Yet another problem with a scrap LPE 200. When I put it in programming mode it powers up just fine with the black brick windows.. however when I go to load the codeplug in to the radio it starts and then gives me an error saying the radio is not in programming mode. The screen has now changed from black bars to "Program Self Test"

Any way to get around this and force a codeplug in the radio? The radio works 100% fine other than that.


P.S. forgot to mention changed the housing as well .. did not make a difference.
 
Last edited:

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
The only times i have ever had problems is when I was on the wrong port. Don't know .. but it is some place to start.
 

Fowler

Member
Premium Subscriber
Joined
Dec 24, 2002
Messages
163
Location
FL
Did you press the side buttons, PTT, and turn it on to get into the programming mode?
Fowler
 
Status
Not open for further replies.
Top