SDS100: Antenna or Radio issue ?

Air11

Member
Premium Subscriber
Joined
Mar 27, 2015
Messages
440
Location
Mississauga, Ontatrio Canada
I just noticed that my stock antenna isnt preforming as well usually does Very high error rates and a sporadic signal. My 800 mix does just great. I'm just wondering if this is a radio issue. It sounds to me like an antenna issue. Also noticing "LINK" during a lot of transmissions and very weak on VHF weather channel.
 

Air11

Member
Premium Subscriber
Joined
Mar 27, 2015
Messages
440
Location
Mississauga, Ontatrio Canada
it would also appear that when I try other antennas other than the 800 mhz one that my local system is very weak. I am also recievig a very weak signal on the weather channel and the RSSI bars seem to disappear when the SDS is receiving the just the weather channel only. Isn't that one of symptoms the infamous cold solder joint issue?
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
4,695
Location
Stockholm, Sweden
It could be the antenna connector that needs to be resoldered.

The J401 are streaming the datasignalling to the RF board to set gain and frequencies and everything and I belive it is not a constant bad sensitivity when that happens, it will be all sorts of odd behaviour with slow scanning when the data to the RF board are interupted and the response from the RF board to the CPU board doesn't reach it's target.

Try to wiggle the antenna while monitoring to see if the signal strenght changes.

It could also be a component failure in the preamplifier, some users have reported that Uniden changed a transistor when they had bad sensitivity.

/Ubbe
 

Air11

Member
Premium Subscriber
Joined
Mar 27, 2015
Messages
440
Location
Mississauga, Ontatrio Canada
It could be the antenna connector that needs to be resoldered.

The J401 are streaming the datasignalling to the RF board to set gain and frequencies and everything and I belive it is not a constant bad sensitivity when that happens, it will be all sorts of odd behaviour with slow scanning when the data to the RF board are interupted and the response from the RF board to the CPU board doesn't reach it's target.

Try to wiggle the antenna while monitoring to see if the signal strenght changes.

It could also be a component failure in the preamplifier, some users have reported that Uniden changed a transistor when they had bad sensitivity.

/Ubbe
Thanks the the tips Ubbe! I checked the antenna connector and it actually feels pretty solid.

Would reduced sensitivity be associated with a bad pre amp?
 

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,784
Location
Louisville, KY
Would reduced sensitivity be associated with a bad pre amp?
Yes. Any chance you could have drawn a static electricity arc when changing out antennas, or keyed up a radio too close to the scanner? What you are describing is what I saw when I did that. Ended up blowing a diode that Uniden had to replace. Good, but costly, lesson learned.
 

Air11

Member
Premium Subscriber
Joined
Mar 27, 2015
Messages
440
Location
Mississauga, Ontatrio Canada
Yes. Any chance you could have drawn a static electricity arc when changing out antennas, or keyed up a radio too close to the scanner? What you are describing is what I saw when I did that. Ended up blowing a diode that Uniden had to replace. Good, but costly, lesson learned.
I can't say for certain since I have nothing I can tx on. I'm right beside a FedEx facility monitoring the system. Its catching most of the transmissions, but hanging up/cutting out on a lot. The digital error rate is also pretty high which is unusual.

This is a replacement radio directly from Uniden after my other got mixed up in the mail. I've had it for about 6 months. I'm going to look for my proof of purchase I got now clue where it went. I'm guessing Uniden will still charge for repairs on an in warranty product even without proof of purchase
 

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,784
Location
Louisville, KY
OK. I thought it could have been a nearby radio, as in less than a couple of feet, as you have some transceivers listed in your inventory.
 

Air11

Member
Premium Subscriber
Joined
Mar 27, 2015
Messages
440
Location
Mississauga, Ontatrio Canada
Something ins't right in regards to reception and It would rather send it off to Uniden to get a quick once over before the problem gets worse. I was finally was able to find my proof of purchase for repair so looks like it's just shipping Ill be paying for.

The other thing I am worried about is that Uniden is going to send it back to me without finding a problem. I guess we will have to see.
 

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,784
Location
Louisville, KY
The only other thing I'd suggest is moving the scanner to a different location away from where you usually use it. It's remotely possible something is going on around home that might be desensing the scanner, though you'd think other radios would also have a problem.
 

hiegtx

Mentor
Premium Subscriber
Joined
May 8, 2004
Messages
7,412
Location
Dallas, TX
Something ins't right in regards to reception and It would rather send it off to Uniden to get a quick once over before the problem gets worse. I was finally was able to find my proof of purchase for repair so looks like it's just shipping Ill be paying for.

The other thing I am worried about is that Uniden is going to send it back to me without finding a problem. I guess we will have to see.
If you do send it in, be sure & include a short note detailing the problem you are having. For 'in warranty' repair, it's best to put a copy of the proof of purchase in with the scanner before sending it in.
 

Air11

Member
Premium Subscriber
Joined
Mar 27, 2015
Messages
440
Location
Mississauga, Ontatrio Canada
The only other thing I'd suggest is moving the scanner to a different location away from where you usually use it. It's remotely possible something is going on around home that might be desensing the scanner, though you'd think other radios would also have a problem.
Thanks for the suggestions. That was one of the first things I tried. All my other radios are working just fine. I agree, you would expect all your radios to preform just fine.

If you do send it in, be sure & include a short note detailing the problem you are having. For 'in warranty' repair, it's best to put a copy of the proof of purchase in with the scanner before sending it in.
I sure did include it. It was buried in my filing cabinet. Uniden's repair site also said "you may experience a delay in repair turnaround due to COVID 19".
 
Top