• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Any ideas

emtnm

Newbie
Joined
May 28, 2020
Messages
4
Location
GNT, NM
Hello, I’m new here but need some help. My iCom 3161 is not transmitting. It was fine until it fell between the seats in my car and I didn’t find it for two weeks (thanks to the wife). Any ideas as to what might be wrong or ways to try and fix it? Thanks in advance.

zh
 

MTS2000des

Member
Joined
Jul 12, 2008
Messages
3,507
Location
Cobb County, GA Stadium Crime Zone
well, ASSuming it was powered up when it "fell between the seats" did it get locked in transmit for a long period of time? No time out timer? If so, it may have killed the battery or the PA module itself. Swapping batteries is first step. No TX output? Most likely the PA but it would need to be bench checked to verify.
 

emtnm

Newbie
Joined
May 28, 2020
Messages
4
Location
GNT, NM
well, ASSuming it was powered up when it "fell between the seats" did it get locked in transmit for a long period of time? No time out timer? If so, it may have killed the battery or the PA module itself. Swapping batteries is first step. No TX output? Most likely the PA but it would need to be bench checked to verify.
Not sure if the radio was on or not but I will try your suggestions. Thank you.
 

emtnm

Newbie
Joined
May 28, 2020
Messages
4
Location
GNT, NM
As an update, I was told to reset the radio to factory and reinstall the newest firmware. That seems to have worked to a point. Some freqs are still not responding but I found out that some of the freq changed due to a new person working on the repeaters. Thanks for your help and support.
 
Top