Any successful U2APRS iGates out there?

Status
Not open for further replies.

royldean

Member
Joined
Jan 30, 2016
Messages
337
Location
Schwenksville, PA
I'd like to set up a simple iGate running on the ISS and NO-84 digipeater frequencies, and it seemed as though U2APRS would be the easiest implementation. I set it up connected to an el-cheapo HT, and tuned it to 144.390, and it picked up the local RF traffic no problem. I also caught a 10pm local time ISS pass and also collected about 10 to 15 packets with no problem.

Problem is, no iGating! Checked APRS.fi, and the individual ISS and NO-84 packet pages, and no record of my iGate. the "iGate" symbol is lighting up when the packets are received, but like I said, it seems as though they are not forwarded to the APRS-IS system. I used the same IS password that I was given when I first started monkeying around with APRSDroid.... wondering if that is the problem?

It appears that I DID send an APRS message from U2APRS through my internet connection, but again... nothing that originates from RF world seems to be making it past the android phone. Any advice?
 

royldean

Member
Joined
Jan 30, 2016
Messages
337
Location
Schwenksville, PA
When did the ISS start transmitting on 144.390 Mhz for APRS is it not 145.825 Mhz......
Where do I say anywhere that the ISS is on 144.39? Also, the ISS is NOT 145.825. The 2m digipeater crapped out a month or two ago (or longer, can't remember now). It's now 437.550.
 
Status
Not open for further replies.
Top