BCD996P2: Any way to turn off 'Control Channel Only" mode?

Status
Not open for further replies.

Tim

Member
Feed Provider
Joined
Dec 19, 2002
Messages
393
Location
Milwaukee, Wi
Greetings,

I may be blind, but is there way to turn off this feature?

Currently, I monitor a 15 channel Motorola SmartNet TRS in which one of the control channels stays keyed up (When it's NOT being used as a control channel). Strangely enough, it's as if only that frequency is in failsoft mode, but without the failsoft mode beeps.

Tim
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
8,452
Location
MACOMB, MI.
Try pressing the Control Function knob to toggle between ID SCAN or ID SEARCH, then press Scan/Srch.
 

Tim

Member
Feed Provider
Joined
Dec 19, 2002
Messages
393
Location
Milwaukee, Wi
I am not having trouble with talkgroups, it's one of the system's frequencies (852.0375) that is constantly transmitting like someone has an open mic. In 20+ years scanning this system I have never experienced this before.

The main problem which is occurring is that when a talkgroup (Let's say tg 16016) uses this frequency, the scanner will act like that 16016 has an open transmitter after the transmission has ended. Then while the radio is doing this, other talkgroups that happen upon this frequency will transmit via the tg 16016.

This particular frequency (852.0375) is one of the four control channel used by the system. I locked 852.0375 out of the quick key folder, but obviously 852.0375 comes up again in Control Channel mode when another frequency is being used as the control channel.

What is even more odd is that the Uni-Trunker program acts like nothing is unusual. It doesn't show any open transmitters and when a talkgroup uses 852.0375, it will show that talkgroup as using the frequency (Vs what talkgroup is displayed on a different scanner). I hope this all makes sense.
Tim
 

garys

Member
Premium Subscriber
Joined
Jun 13, 2002
Messages
4,956
Location
Eastern MA
I don't have a P2, but I had a XT and it was possible to turn off Control Channel Only mode. At least you could do it with ARCXT software. I'd guess that it's possible in the menu system. In ARCXT, it's under the site tab, so you may have to drill down in the menu system to find it.
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
Turning off control channel only (if that were possible...it isn't) wouldn't fix your issue.

Make sure end code detect is enabled for the system. That is the signal that tells radios (and the scanner) that the current comm is over. If detected, the scanner will immediately return to the control channel regardless of any continuing signal.
 
Last edited:

Jay911

.
Feed Provider
Joined
Feb 15, 2002
Messages
9,293
Location
Bragg Creek, Alberta
May I suggest you take a look in the system's settings (the trunk system, not the global scanner settings) and see if End Code is set?

I would suggest setting it to Analog+Digital.
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
5,124
Location
Stockholm, Sweden
If the radiosystem didn't sent an endcode the users should have the same problem. So check that endcode setting. The basestation could have been set to continous transmit mode by the radio techs for some purpose, maybe interfere hunting or plain forgot about it after a service check.

/Ubbe
 

GTR8000

NYS Database Guy
Database Admin
Joined
Oct 4, 2007
Messages
9,309
Location
BEE00
Is the scanner in a fixed location? Indoor or outdoor antennas? Do you have another scanner or receiver you can use to monitor 852.0375?

I'm wondering if you've ruled out local interference as the cause of the issue. The best way to do so would be to monitor 852.0375 in analog mode, checking for carrier activity. Using a different receiver both in the immediate vicinity of the scanner in question, as well as moving away from it and checking the surrounding area/property. You might also try a different antenna on the scanner in question, see if that changes anything.

It's certainly possible that one of the system repeaters is dead keyed. Is this a simulcast cell, or standalone site? It doesn't seem like they would purposely dead key it if there is live activity on that frequency, so it could be a hardware malfunction.
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
5,124
Location
Stockholm, Sweden
Keying up the basestation manually and live traffic doesn't interfere with each other. When I did site checking I keyed up all channels and kept an ear on all TG traffic for interference signs while checking receiver sensitivity and desense and everything else on one basestation at the time.

I never forgot to unkey but collegues did and a basestation could be keyed up until next site visit.

/Ubbe
 

W8RMH

Feed Provider Since 2012
Joined
Jan 4, 2009
Messages
8,112
Location
Grove City, OH (A Bearcat not a Buckeye)
Last edited:

Tim

Member
Feed Provider
Joined
Dec 19, 2002
Messages
393
Location
Milwaukee, Wi
Turning off control channel only (if that were possible...it isn't) wouldn't fix your issue.

Make sure end code detect is enabled for the system. That is the signal that tells radios (and the scanner) that the current comm is over. If detected, the scanner will immediately return to the control channel regardless of any continuing signal.
To be honest, since that feature was available on the first trunktracking scanners i have never used or changed the settings. I 'enabled' it for this system and it seems to have done the job. Thank you very much UPMan.

I have heard the open frequency (852.0375) on several different scanners (Including while mobile) so its definitely the system and not my equipment. I have not heard any complaints of an open transmitter when the talkgroups come onto this frequency so i thinking the end users are not aware of it happening.

Tim
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
All of the system radios are going to pay attention to the end code. It is possible they have not noticed that they are having a system problem.
 
Status
Not open for further replies.
Top