Anyone else hearing control channel data on 852.2125 in the DFW Mid-Cities area?

Status
Not open for further replies.

K5TXC

Member
Premium Subscriber
Joined
Mar 9, 2009
Messages
61
Location
Bedford, TX
I am hearing control channel data on 852.2125, this frequency is listed in the database for the Fort Worth/Tarrant county PS system, but not as a control channel. This is causing my Pro 106 to lock onto the signal every time a talk group uses that frequency. When the transmission is over, all I hear is data, and it remains that way for a few minutes, I can hit scan and it will resume normal operation until the FWPS system transmits on that frequency, then it locks up again. Part of the time the signals sound like intermod, with voice traffic trying to break in.
 

redhelmet13

Member
Joined
Aug 5, 2003
Messages
459
Location
4 nm se KNFW
I am hearing control channel data on 852.2125, this frequency is listed in the database for the Fort Worth/Tarrant county PS system, but not as a control channel. This is causing my Pro 106 to lock onto the signal every time a talk group uses that frequency. When the transmission is over, all I hear is data, and it remains that way for a few minutes, I can hit scan and it will resume normal operation until the FWPS system transmits on that frequency, then it locks up again. Part of the time the signals sound like intermod, with voice traffic trying to break in.
I heard that also, It thought my brand new PSR-500 was having a problem... I was in Hurst when I was hearing it. (The now deceased 500 was given a proper burial following a few good years of being ridden hard and put up wet)...

Digital is creeping into Fort Worth also... Seek and ye shall find.:lol:
 

K5TXC

Member
Premium Subscriber
Joined
Mar 9, 2009
Messages
61
Location
Bedford, TX
Thanks Ed, thought I was losing my mind (or my Pro-106 was). Guess I will have to sniff around and find the signal, it is full scale in Badford. I'll have to put the attenuator on it and hunt. It is causing a problem on my Pro-2066 also.
 

BenScan

Member
Premium Subscriber
Joined
May 12, 2001
Messages
592
I've been hearing too, on BCT15X and BCD996XT. Some radio techs have been working on 6032, quite a bit today. I just plugged it into a new system, and it's turning up the same talkgroups as 852.7125, so it's like there are two different systems with the same traffic. I hope they fix it soon. It's annoying.

I notice when listening to my "new system" on 852.2125, that when an I-Call comes up on i8178, I can hear the control chanel data from 852.7125. I wonder if it has something to do with I-Calls.
 
Last edited:

K5TXC

Member
Premium Subscriber
Joined
Mar 9, 2009
Messages
61
Location
Bedford, TX
It's almost like an image of 852.7125, although I haven't done the math yet. Seems there is another signal beating with it too.

They just now changed control channels, lets see if that cured the problem.
 
Last edited:

UPMan

Uniden Representative
Premium Subscriber
Joined
Apr 19, 2004
Messages
13,288
Location
Arlington, TX
I've been hearing a lot of interference on the system...hadn't nailed it to a particular frequency. Image doesn't really make sense...more like intermod (most of the noise was "noise" but some did have a control-channel type component).
 

K5TXC

Member
Premium Subscriber
Joined
Mar 9, 2009
Messages
61
Location
Bedford, TX
852.2125 has a clean signal on it now, seems the offending 2nd signal is gone. Channel being used for FWPS system TG audio now.
 
Status
Not open for further replies.
Top