BCD536HP: Anyone here listening to LAPD?

Status
Not open for further replies.

GrandpaFrank

Member
Joined
Apr 14, 2008
Messages
148
I have been using my 536 for about 2 years now and no matter how many firmware updates I apply "I even rolled back" I am STILL missing the first 2 seconds of 80% of the P25 transmissions from LAPD. I can hear analog fine with no missing audio, it's just the P25 broadcasts that have this flaw. Has anyone else here in the L.A. area experienced this?

I have my whistler 1098 also playing alongside and it never skips a beat. The whistler starts talking a full second and a half before the 536. Sometimes I miss critical information such as location in that 1 and a half seconds. It's very annoying to the point I almost sold the scanner. Any help would be appreciated.

I should add that Ive already tried adjusting the P25 threshold to no avail.
 

ecarvalho

Member
Feed Provider
Joined
Feb 23, 2005
Messages
757
How about digital wait time? is usually set to 400ms but can be changed to 0.
I can't monitor LAPD from here sorry
 

ecarvalho

Member
Feed Provider
Joined
Feb 23, 2005
Messages
757
I heard it. Try keeping it on NFM (instead of auto) and changing digital wait to 0.
 

GrandpaFrank

Member
Joined
Apr 14, 2008
Messages
148
Thank You for taking the time to try to help. I sometimes wonder if the scanner has a bad tuner. I also notice no one else complains about this. I even tried different antennas. I guess we'll see if anyone else chimes in. Have a great day!
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,868
Location
Ontario, Calif.
GrandpaFrank,

{reworded}
Set the channels Audio Type to Digital Only? Set the P25 NAC to 466 each channel. See what happens.
 
Last edited:
Status
Not open for further replies.
Top