AOR AR 1000 faulty?

Status
Not open for further replies.

newgen2005

Member
Joined
Mar 29, 2008
Messages
21
Just brought one off ebay, great condition but I cant get anything on it!!!!, I have tired some radio stations on wfm but only get hissing noises!!! I already have one of these so scanners and have had no trouble with it!!! I brought this one for a friend. Does anyone know if the AR1000 can be factory reset? or what maybe the problem?

ty in advance
 

Fast1eddie

Member
Premium Subscriber
Joined
Mar 4, 2004
Messages
549
Location
Crafton Pennsylvania
AOR !000 Problem

Good radio, early first generation fully widebanded handie that performed extremely well for scanner radio technology standards then. Sounds like you are not in the correct mode-think you have to press function then the mode button. Also, be sure you have good strong batteries. The radio works very well on any good rubber duck antenna, with limitations for different frequency ranges. It will over load in urban areas. Good front end but only fair rejection and selection.

If it locks, the micro will need to be rebooted.

Fun radio though. There is a book written by Harold Berstein (?) that is in itself, an encyclopedia in content of the 1000.

Ed
 

newgen2005

Member
Joined
Mar 29, 2008
Messages
21
Fast for the reply Fast1eddie, didn't think anyone would ever reply!!!!!

I will try what you said. When I input the freq, press manual, enter freq 97.1000 (wfm radio station) and press enter, I would expect to hear the transmission, well on my AR2000 this works. I have stored a few channels, but when I hit scan nothing happens, each time I push scan it just moves on to another store channel, also does the same when I try in search mode!!!!

The micro reset sounds good, how do I do that?

Thanks again for the advice.

Lee
 
Status
Not open for further replies.
Top