• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

APX APX 4500 remote head audio seems to be buffering/surging

Zbizzle911

Member
Joined
Jan 18, 2019
Messages
50
Replaced an XTL 5000 remote head with an APX 4500 remote head. After switching out the radios and heads the APX had and intermittent problem with the audio, it seemed to be pulsing or buffering almost. The XTL can be placed bacon and it doesn't do it and the APX can be put in a different rig and it doesn't do it. The only time I have been able to get it to do this buffering or pulsing is when it is in the one rig. Over the weekend it got to whereat was doing it constantly. TO begin with it only seemed to do it when the mechanical siren was being activated and has since gotten worse. Today I moved the radio to a different rig and it is not doing it at all. It will do it now with or without the engine running. Could it be some sort of interference from another electronic device? Thanks in advance!
 

Zbizzle911

Member
Joined
Jan 18, 2019
Messages
50
Are the xtl and apx the same frequency band?
Yes they're both 7/800mhz. The XTL was installed at the factory when we had the truck built. I used the same wires/mounts so all I did was literally unplug the head and radio and plug up the new one. I also sent the radio to be Aeroflexed when it first started messing up ( a few days after putting it in) and everything was fine according to the guy who tested it. It seems to just be the channel announce and inbound audio, the TX audio seems crystal clear on other radios.
 

Tech21

Member
Joined
Oct 16, 2018
Messages
151
The pinout on the accessory plug on the control head should be the same for an xtl and an apx. I'd check the speaker pins on the new control head to make sure one isn't recessed or damaged. If it is, RMA it back to Motorola. Like you said, if you put the xtl back in, everything works fine so that kind of rules out wiring.
 

Zbizzle911

Member
Joined
Jan 18, 2019
Messages
50
The pinout on the accessory plug on the control head should be the same for an xtl and an apx. I'd check the speaker pins on the new control head to make sure one isn't recessed or damaged. If it is, RMA it back to Motorola. Like you said, if you put the xtl back in, everything works fine so that kind of rules out wiring.
Thanks for that. I will check it out.
 
Top