• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

APX8000 only one internal mic working

W6VVM

Member
Joined
Jul 6, 2009
Messages
91
Can anyone point me to a setting in CPS that could possibly be the culprit for one of the two internal mics not working?

The mic on the rear (screen) side is either barely working or not working at all. Nothing is jumping out at me in CPS. I have switched between various profiles but there is no difference.

In the profiles under Microphone/TX Settings > Custom Noise Reduction, there is a setting called “Directivity Mode” that caught my eye. It is set to “On/Adapting” and grayed out. Not sure what other setting is locking it. I didn’t think it was even possible to disable one of the onboard mics (short of connecting accessories). So I’m half wondering if I have a hardware issue.
 

MightyMan

Member
Joined
Apr 19, 2024
Messages
21
Is the Model new? It could be damaged or faulty from when it was in the factory- Either way you should send it to Motorola
 

W6VVM

Member
Joined
Jul 6, 2009
Messages
91
Not new. Out of warranty and really not sure when the issue began. I’ve heard suggestions that CPS R30 could have corrupted something but can’t really confirm. I updated to CPS R32 and the issue remains.
 

hitechRadio

Member
Joined
Dec 23, 2010
Messages
547
If you have your one of your radio profiles under radio ergonomics set for Extream that could cause it. Assuming radio supports it in the flash, called Extream one-sided feature.
Also under radio ergonomics wide, make sure the active mic is set correct under advanced.
You will need to have view set to expert mode I think to edit it.

Always back your codeplug before making changes.
 

W6VVM

Member
Joined
Jul 6, 2009
Messages
91
Thanks, I went through all the profiles in expert mode and tested various settings. Setting different active mics to active/inactive confirmed that one of the mics doesn’t function. So I think it is hardware. I’ll have the radio serviced.
 
Top