ARC-XT Pro Bug ???

Status
Not open for further replies.

Dewey

Member
Joined
Dec 19, 2002
Messages
979
Is anyone else having problems when trying to load a configuration file from the drive? For the past couple versions, I get an error code "380" crash, and ARC-XT Pro just closes anytime I try to load one of my stored configuration files. I had this problem either last year or year before with the regular ARC Pro programs, but it went away after a couple of revisions.

Dewey
 

Dewey

Member
Joined
Dec 19, 2002
Messages
979
Gommert...

Through some trial and error through the process of elimination, I didn't make it past the first configuration screen, "Close Call". I have noticed that the error occurs when I attempt to load a saved configuration where the Close Call back light is set to cyan. I can save and open a fresh and unaltered configuration file all day long, but as soon as I change the Close Call backlight color to cyan even if no other changes, the error occurs on my very next attempt to load the saved configuration file.

Dewey

EDIT: There is also something going on with the value that gets saved when Close Call Pattern is changed (CCALP), but I haven't been able to figure that one out yet.
 
Last edited:

trumpetman

Member
Database Admin
Joined
Mar 24, 2007
Messages
1,751
Location
Charlotte, NC
Hate to resurrect an old thread, but this is the only relevant thread I could find that might familiarize everyone with the problem occuring.

I'm also getting a 380 run-time crash when I try to load a configuration file in plain old ARC-XT (NOT PRO) The software is version 1.5 build 1. I've played with the back-light color and it doesn't seem to help, and it seems you've either removed the CC Alert settings or I've gone blind.

Thanks!
 
Status
Not open for further replies.
Top