ARC-XT Pro RadioReference download problem

Status
Not open for further replies.

vinsky

Member
Joined
May 25, 2005
Messages
76
Location
Canada
Hi everyone,

I used the Butel softwares along with RR for all my scanners and never got any problems. Now I'm trying to download systems with my premium subscription for my new 396XT and the trunking frequencies are not correct after the download. They always change to 866.0000 or 867.0000 so I don't receive anything.
The information in database is ok but not if I use the RR option in ARC-XT Pro.

Is this a software or import database error?

Any help would be great!

Thank you!
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
7,066
Location
MACOMB, MI.
Have you updated it to the most recent version? There have been a lot of changes recently.
 

vinsky

Member
Joined
May 25, 2005
Messages
76
Location
Canada
Yes I did. I think it's a Windows issue with the dot and comma settings in the symbols setup. I read something about that last year. I'm on a friend computer for the holidays and it's a french XP so I think my problem is related to the regional settings, keyboard and symbols. Thanks.
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
7,066
Location
MACOMB, MI.
It sounds like you're trying to import a delimited database file? If so, that is not how it works. While in ARC-XT, click on the Internet pull-down menu, then Radio Reference...and go from there.
 
Status
Not open for further replies.
Top