Arc396

Status
Not open for further replies.

Metrofire31

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
888
Location
Western North Carolina
It's probably a "mental error" or something simple that I'm overlooking but I'm having no luck at all getting the ARC396 software to detect my scanner. I've used two different cables so I'm certain it's not the cable. I've tried it on different USB ports of my PC (which work fine for other things) and no luck. HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

garys

Member
Premium Subscriber
Joined
Jun 13, 2002
Messages
4,646
Location
Eastern MA
What cable are you using to connect via USB? Did you install the drivers for the cable?

Gary
 
D

DaveNF2G

Guest
Did you turn on PC Control on your 396 and note the correct port speed so you could make the software match it?
 

Gumbo

Member
Joined
Apr 30, 2008
Messages
26
Metrofire31 said:
It's probably a "mental error" or something simple that I'm overlooking but I'm having no luck at all getting the ARC396 software to detect my scanner. I've used two different cables so I'm certain it's not the cable. I've tried it on different USB ports of my PC (which work fine for other things) and no luck. HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!

My 396T cable is on it's last leg. The scanner can be sitting motionlesss and any scanner software will lose contact. I have to jiggle the plug tp the 396T a dozen times before it makes contact. There is play in the scanner port. I think I need a new cable.
 
Status
Not open for further replies.
Top