• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

ARC996 version 1.0 now available for BCD996T

Status
Not open for further replies.

WX5JCH

Completely Banned for the Greater Good
Banned
Joined
Dec 7, 2004
Messages
935
Location
Elk City, Oklahoma
I think I found one minor "bug" in the new version last night. I uploaded a conventional system to my 996, with 10 named groups. When I started scanning I only had 9 groups showing, and looking at it on system setup on the scanner, it had added a 'blank' generic group named group 5 or 7 etc. with nothing in the group at all.

It took me 3 tries before I got the system fully loaded. I'm using winXP, 2.9 ghz with a gig of memory. Also using usb to serial cable com 6 at 11520bps, I tried 57600bps with the same results.

I had no problems with the beta version, I had originally programmed it with that, same system, settings, everything -just added a few new channels to it.

Any ideas?

Jim
KE5FEK
 
Status
Not open for further replies.
Top