"ATT" Running at all times.

Status
Not open for further replies.

Boatboy

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
17
Location
Ontario Canada
I have a BC346XT and have the Ontario Fleetnet Zone 1 programmed into it as well as PEEL REGION. On both systems when running indicate a flashing "ATT" on the display. When I go into the menu and check it, it indicates that the ATT is off. I can put the same info into my BC396XT and it runs fine. I have cleared the memory and reprogrammed the systems both manually and directly from Radio Reference with the same results. HELP!!! Any suggestions would be appreciated.
 

RoninJoliet

Member
Joined
Jan 14, 2003
Messages
2,847
Location
ILL
Press and hold the "ATT" on the key pad for 2-TWO beeps while scanning and it should turn off....If not press "Func + hold down "ATT" key for two beeps to turn off....
 

CoolCat

Member
Premium Subscriber
Joined
Jan 8, 2011
Messages
514
Location
781
It sounds like you may have accidentally enabled the "global attenuator" feature/function while programming your scanner. I did this once (using Freescan) and it took me a while to figure out what I had done.

If you're using Freescan, there is a checkbox to enable/disable this feature in the general settings menu. You can open up the Freescan profile that is currently on your scanner (if you have modified it manually through the scanners menu, then you can download it from the scanner first), then uncheck the global attenuator box, save, and upload it back to your scanner (you don't have to upload any systems, just the scanner settings).

Changing this feature through Freescan will also ensure that any future profile changes will no automatically re-enable the feature.

Hope this helps. :)
 
Status
Not open for further replies.
Top