Audio Delay / Repeated Transmissions

emsflyer84

Member
Premium Subscriber
Joined
Mar 22, 2012
Messages
92
Location
Central NH
Hey all,

Just a quick question. I have a feed up and running well on Broadcastify. Just wondering if the delay from the scanner receiving a transmission to when it’s actually broadcast through the internet is normal. I’d say it’s a 20 second delay or so, but I have t actually timed it. Is there a way to change the delay timing. Not a big deal. Just curious.

Another thing I’ve noticed quite a few times is that I’ll hear the same transmission twice in a row, back to back. Like a glitch in the streaming software that causes a specific transmission to repeat itself. Anyone else ever experience this? Thanks!
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,573
Location
Ontario, Calif.
Hey all,

Just a quick question. I have a feed up and running well on Broadcastify. Just wondering if the delay from the scanner receiving a transmission to when it’s actually broadcast through the internet is normal. I’d say it’s a 20 second delay or so, but I have t actually timed it. Is there a way to change the delay timing. Not a big deal. Just curious.

Another thing I’ve noticed quite a few times is that I’ll hear the same transmission twice in a row, back to back. Like a glitch in the streaming software that causes a specific transmission to repeat itself. Anyone else ever experience this? Thanks!
On the delay problem. It's caused by the media player latency/network buffer. Try WinAmp desktop version as that's about a 3 second delay.
If you hear repeated transmissions, it's probably caused by the media player loop option. When set, it will repeat the audio if the network connection drops and the network buffer is empty.
 

emsflyer84

Member
Premium Subscriber
Joined
Mar 22, 2012
Messages
92
Location
Central NH
On the delay problem. It's caused by the media player latency/network buffer. Try WinAmp desktop version as that's about a 3 second delay.
If you hear repeated transmissions, it's probably caused by the media player loop option. When set, it will repeat the audio if the network connection drops and the network buffer is empty.
Thanks. Not familiar with WinAmp but I’ll look into it. And guidance would be much appreciated. Thanks!
 
Top