Pro-106: Audio on analog frequency, but no audio on digital talkgoup patch

Status
Not open for further replies.

wpannone

Member
Joined
Mar 8, 2010
Messages
240
Location
Stamford, CT
I am monitoring this P25 system: Eastern Idaho Cooperative Agencies Wireless Interoperable Network (EICAWIN) Trunking System, Multiple Locations, Idaho - Scanner Frequencies
I am listening to Idaho Falls fire dispatch (Bonneville County, Idaho (ID) Scanner Frequencies and Radio Frequency Reference) repeater on 155.835 which is a patch to ID: 10051 on the P25 talkgroup. However, I am only getting transmissions on the analog repeater frequency, and none whatsoever on the digital talkgroup. I tried searching wildcard on the P25 system while the repeater was transmitting to see if there was somehow a mistake in the talkgroup, but still found nothing. I am hearing every other transmission in the P25 system with no problem, even other Idaho Falls talkgroups - but not fire dispatch at all. What could be the problem here?

I am using a Pro-197/106 scanner.
 

drayd48

Member
Joined
Nov 4, 2012
Messages
388
Location
Statesville NC
I am monitoring this P25 system: Eastern Idaho Cooperative Agencies Wireless Interoperable Network (EICAWIN) Trunking System, Multiple Locations, Idaho - Scanner Frequencies
I am listening to Idaho Falls fire dispatch (Bonneville County, Idaho (ID) Scanner Frequencies and Radio Frequency Reference) repeater on 155.835 which is a patch to ID: 10051 on the P25 talkgroup. However, I am only getting transmissions on the analog repeater frequency, and none whatsoever on the digital talkgroup. I tried searching wildcard on the P25 system while the repeater was transmitting to see if there was somehow a mistake in the talkgroup, but still found nothing. I am hearing every other transmission in the P25 system with no problem, even other Idaho Falls talkgroups - but not fire dispatch at all. What could be the problem here?

I am using a Pro-197/106 scanner.
Very common problem with that scanner is multisite distortion. You could just be out of range on the digital. Digital also travels about 30% less than what a normal analog VHF would run. That may also be your problem. Try a different antenna. If none of that works, try upgrading to a radio that has a better receiver.
 

drayd48

Member
Joined
Nov 4, 2012
Messages
388
Location
Statesville NC
Also make sure that you ONLY have the tower closest to you. Having all the towers in on the system could be bad for the scanner because it does not know what tower to pick up the signal from. Also make sure that your RSSI meter shows something while you are scanning to make sure you are in range for the system. I commonly have to put my scanner in the window seal just to get signal at my house
 
Status
Not open for further replies.
Top