WS1098: audio sucks

starmotionracing

Member
Premium Subscriber
Joined
Feb 27, 2005
Messages
55
I have a RS Pro 197, 2 WS1040, and a WS1065. This week I picked up a WS 1098 from the scratch and dent sale. The audio sucks! I set the 1098 up next to the 1065 both are on outside antennas both programmed the same. The 1065 is clear and the 1098 sounds like it is encrypted. The audio is a town 10 miles a way it is conventional P25. Any ideas on how to tune it in better? This one is worse that the others.

https://youtu.be/xxUEGZGDebA
 

N1GAW

Member
Premium Subscriber
Joined
Jul 15, 2014
Messages
3,911
Location
Raleigh, NC
I also got one this week and the audio is pretty good compared to the RS Pro 197 it replaced. Have you contacted Whistler, it has a 90 day warranty?
 

starmotionracing

Member
Premium Subscriber
Joined
Feb 27, 2005
Messages
55
My city that is also conventional P25 comes in almost as good as the 1065 but other city and county that is dispatched from that city sounds encrypted. The county is not to bad but they have towers all over the county
 

Arkmood

Member
Joined
Dec 19, 2002
Messages
234
Location
Taney County MO
Any ideas on how to tune it in better?
Unknown past history of the scanner could point to screwed up DSP settings and may need adjustments. Happened to me when purchased a Digital Scanner at hamfest... Look at - Easier to Read Whistler WS1095/1098 under 'Advanced DSP Settings'
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
8,432
Location
MACOMB, MI.
I bought three WS1098 scanners when they first came out, and gave two of them as gifts to my buddies. They all worked excellent on Macomb County, Michigan's simulcast system without distortion! I ended up selling mine and switched back to Uniden for other reasons. They both still have theirs and they still like them very much. Sounds like you got a bad one.
 

starmotionracing

Member
Premium Subscriber
Joined
Feb 27, 2005
Messages
55
So I adjusted the DSP up to 255 and it cleaned up the audio about 80%. Going to look at a newer antenna and see if that helps
 
Top