Audio3 Server Down?

Status
Not open for further replies.

NYRHKY94

Member
Premium Subscriber
Joined
Mar 5, 2006
Messages
1,356
Location
Brunswick County, NC
Hello:

Wanted to ask if the Audio3 server is down or having issues this morning. My feed on that server is off-line, along with several others from what I can tell.

Thanks
 

fredva

Member
Premium Subscriber
Joined
Mar 19, 2007
Messages
1,429
Location
Virginia/West Virginia
I believe this is the second time in about the last three days that I've seen the same thing - a large number of feeds go offline. I don't believe a feed down notification email went out the other day, but I got one this morning.
 

towerboy

Member
Premium Subscriber
Joined
Jul 24, 2010
Messages
5
Location
Medford, Oregon
That's what I'm seeing here... Didn't get a notification the other day if it went down then as well...
 

j0atm0n

Member
Premium Subscriber
Joined
Sep 25, 2015
Messages
102
Location
Wapakoneta Ohio
My feed went down aswell.

clips from my log :
08-Dec-2016 09:24:09 Failed to get reply from Icecast server audio3.broadcastify.com/(removed): Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
08-Dec-2016 09:25:40 Connect to Icecast server
audio3.broadcastify.com/t(removed) failed:
No such host is known
 

TCAD

Member
Premium Subscriber
Joined
May 5, 2015
Messages
4
Location
Hollister, MO
Error Messages:

RR Connection: ERROR -- NOT CONNECTED





ScannerCast PUSH Error 101

Failed to connect to RR Server:
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection filed because connected host has failed to respond 174.37.110.68:8000
 

IAmSixNine

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,635
Location
Dallas, TX
My feeds on audio3 are down and the ones on audio1 are running just fine.
Tried to reconnect and im still getting an error.
 

Chronic

Member
Joined
Nov 7, 2004
Messages
336
PI Stream

I'm Streaming from a raspberry pi and I'm on audio 3 . Now since the server went down my stream does not seem like it is starting back up , I am at work and wont be able to attend to it for several hours to get it back up and running. The Pi image needs to be fixed so that it will reconnect after a issue , or there needs to be a way to remotely connect into the Pi to reboot it and get your feed back up remotely. anyone have any ideas ?
 
Status
Not open for further replies.
Top