Back Button Not working Properly?

Status
Not open for further replies.

E-Man

Completely Banned for the Greater Good
Banned
Joined
Mar 1, 2004
Messages
841
Location
Global
Hello,

I am having issues with the Back Button on Windows Explorer 8, For the last couple days, and only this site as far as I can tell, my Back Button does not always work? When I click back, it acts like it is trying to work but does not? Its doing it now, and I have this line:

http://www.tumri.net/ads/mti/5376?DFA_C

?

I am running XP, and have ran my spyware program, and same issue? Anyone have any idea's?

Thanks
 

E-Man

Completely Banned for the Greater Good
Banned
Joined
Mar 1, 2004
Messages
841
Location
Global
Thanks, I took a look at that link, but I dont think that is my issue? So far, I only have back button issues on this site only? and it looked like the posters on your link, the back button never works?

I tried right clicking the page, and address bar, and the back button is not working. Same http://www.tumri.net/ads/mti/5376?DFA_C

If I jump back beyond the above address, the back button will work for awhile on this site?

Strange, I have been running IE8 since its release, and never a back button issue, just started recently? And only this site?
 

E-Man

Completely Banned for the Greater Good
Banned
Joined
Mar 1, 2004
Messages
841
Location
Global
This problem has shown itself on another site, back to the MS IE8 site. Thanks to all that replied.
 

Earwave

Member
Joined
May 28, 2010
Messages
72
Location
Rockingham County,New Hampshire
This might be worth a try:
1. Start Internet Explorer without add-ons by right-clicking the IE icon on the desktop. Choose Start without add-ons.
or
from Start> Programs> Accessories> System tools> Internet Explorer (no add-ons)
If the problem goes away, you have an incompatible browser add-on installed.
 

jim202

Member
Joined
Mar 7, 2002
Messages
2,670
Location
New Orleans region
Why do you think many people use other browsers rather than put up with the issues of IE8. There
are a number of browsers out on the net that work much better than IE8. You might try looking
at Firefox from Mozilla.

Jim




Hello,

I am having issues with the Back Button on Windows Explorer 8, For the last couple days, and only this site as far as I can tell, my Back Button does not always work? When I click back, it acts like it is trying to work but does not? Its doing it now, and I have this line:

http://www.tumri.net/ads/mti/5376?DFA_C

?

I am running XP, and have ran my spyware program, and same issue? Anyone have any idea's?

Thanks
 

E-Man

Completely Banned for the Greater Good
Banned
Joined
Mar 1, 2004
Messages
841
Location
Global
This might be worth a try:
1. Start Internet Explorer without add-ons by right-clicking the IE icon on the desktop. Choose Start without add-ons.
or
from Start> Programs> Accessories> System tools> Internet Explorer (no add-ons)
If the problem goes away, you have an incompatible browser add-on installed.
I think that did the trick, any idea how to track down the incompatible browser add-on?

Thanks
 

Earwave

Member
Joined
May 28, 2010
Messages
72
Location
Rockingham County,New Hampshire
Its suggested that you disable them one at a time and then try browser.Heres how:


Before you disable a browser add-on, keep in mind that some webpages, or Internet Explorer itself, might not display properly if an add-on is disabled. We recommend that you only disable an add-on if it repeatedly causes Internet Explorer to close.
To permanently disable add-ons in Internet Explorer 8

1.

Open Internet Explorer by clicking the Start button Picture of the Start button, and then clicking Internet Explorer.
2.

Click the Tools button, and then click Manage Add-ons.
3.

Under Show, click All add-ons.
4.

Click the add-on you want to disable, and then click Disable.
5.

Repeat step 4 for every add-on you want to disable. When you are finished, click Close.

To permanently disable add-ons in Internet Explorer 7

1.

Open Internet Explorer by clicking the Start button Picture of the Start button, and then clicking Internet Explorer.
2.

Click the Tools button, point to Manage Add-ons, and then click Enable or Disable Add-ons.
3.

In the Show list, click Add-ons that have been used by Internet Explorer to display all add-ons.
4.

Click the add-on you want to disable, and then click Disable.
5.

Repeat step 4 for every add-on you want to disable. When you are finished, click OK.

Follow the steps below to run Internet Explorer with all add-ons temporarily disabled. Add-ons will be disabled only until you restart Internet Explorer normally. To disable add-ons permanently, follow the steps in the section above.
To temporarily disable all add-ons

1.

Click the Start button Start button, click All Programs, click Accessories, click System Tools, and then click Internet Explorer (No Add-ons).
 

mciupa

Database Administrator
Moderator
Joined
Nov 5, 2002
Messages
7,427
IE doesn't play well with Yahoo! toolbars, could that be your problem?
 

mike_s104

Member
Premium Subscriber
Joined
Aug 25, 2004
Messages
4,739
Location
Berkeley Co. WV/ Loudoun Co. VA
I think that did the trick, any idea how to track down the incompatible browser add-on?

Thanks

Internet Options, Programs, then Manage add-ons. You'll have to play around with them to see which one is causing the issue. I prefer Firefox but do use and like IE8, but I make sure I don't load any add-ons or toolbars.
 

E-Man

Completely Banned for the Greater Good
Banned
Joined
Mar 1, 2004
Messages
841
Location
Global
Thanks everyone, I disabled a add on that I was not aware was on my system PC PitStop?, if the problem persists, I will keep disabling add ons until I find the culprit. If all else fails I will try Firefox, sounds like everyone is pretty happy with it.

Thanks for the tech support, appreciated.
 

Dude111

An Awesome Dude
Joined
Aug 8, 2009
Messages
446
Also remember IF YOU OPEN SEPERATE TABS FOR EACH PAGE,the back arrow is not gonna work either!
 

Dude111

An Awesome Dude
Joined
Aug 8, 2009
Messages
446
Not if a NEW TAB is opened! (It cant possibily)

Like on my Tab here,THE ARROWS ARE GRAYED OUT BECAUSE I OPENED THIS IN A SEPERATE TAB!! (Same behaviour would be gotton on FF (I have used FF so i know))

AFTER I CLICK SUBMIT AND REPLY TO THIS THOUGH,THE BACK ARROW IS ENABLED..
 
Status
Not open for further replies.
Top