Background noise with external power

Status
Not open for further replies.

jquittum

Member
Joined
Nov 7, 2004
Messages
60
My 369t has a noticble "extra" background noise when using the external power jack. Not as noticable when listening through the speaker but very much so when using an earpiece.
When connected to ac power it is more of a white noise. When using 6v from car, It pulses with the turn signal, brake light, etc. It is only there while receiving a transmission and never when running off of batteries.
Anyone else notice this?
Thanks
Jeff
 

grodgers

Member
Joined
Jul 12, 2008
Messages
27
Location
Carrollton, TX
Noise

Your car emits noise that is coming in the power feed. Do you get engine whine as well (a high pitched noise that changes frequency with as the engine revs up and down?).

Most engine noise problems are caused by a ground loop - which should NOT be apparent with your radio since it isn't grounded separately.

As far as other "white noise", late model cars use computer driven data-bus feeds for the majority of their systems - your power adapter may just be picking up these signals and you may not be able to do anything about them short of running dedicated power and ground (and appropriate fusage) to the power outlet.
 

jquittum

Member
Joined
Nov 7, 2004
Messages
60
Thanks
I can live with the car thing, but the other white noise is when connected to ac in the house. Is that normal?
 

grodgers

Member
Joined
Jul 12, 2008
Messages
27
Location
Carrollton, TX
In your house, does it do it only when plugged in? If so, it's probably line noise that can be cured with a power strip with a noise filter built in.

If it does it on battery power as well, it's some kind of RF interference and is probably due to something in close proximity of the scanner.
 

jquittum

Member
Joined
Nov 7, 2004
Messages
60
It only does it when plugged in. I have a Monster power conditioner for my A/V stuff. I'll plug into that and see if it changes anything.
Thanks
 
Status
Not open for further replies.
Top