Battery on upgrade

Status
Not open for further replies.

mejnetguru

Member
Joined
Mar 5, 2013
Messages
84
Location
NoVA
Since I got my PSR-800 back from Whistler from being upgraded I've noticed the battery getting very warm. Never had this concern when it was a 800 and my TRX-1 does not experience the heat issue.

Same battery set (NiMH) I used pre-upgrade and the selector switch is correct. I normally keep the scanner connected to power full-time. Charging settings in config is "Default".

Anyone else have the same experience?
 

Wackyracer

Member
Premium Subscriber
Joined
Feb 18, 2016
Messages
1,455
Since I got my PSR-800 back from Whistler from being upgraded I've noticed the battery getting very warm. Never had this concern when it was a 800 and my TRX-1 does not experience the heat issue.

Same battery set (NiMH) I used pre-upgrade and the selector switch is correct. I normally keep the scanner connected to power full-time. Charging settings in config is "Default".

Anyone else have the same experience?
You should be using ezscan for the WS1080, in that I believe the settings may be different. I thought there was a setting for psr-800 under battery settings.
 
Last edited:

Swipesy

Member
Joined
Jan 27, 2003
Messages
1,804
Location
Northern Ohio
I always set the battery option on my PSR-800 to "disable". That prevents any charging of the batteries in the radio and thus no heat issue. In EZScan 1080 - Advance Features>Battery Options>Disable.
 
Status
Not open for further replies.
Top