• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Battery voltage settings

Status
Not open for further replies.

pmlance500

Member
Joined
Aug 11, 2004
Messages
19
Location
Rhode Island
I use 2000 milli, I have battery LO set at 3.78 and battery high set at 5.50

I only get about 5 minutes low battery warning before it dies, which is the way I like it, If you set it to high it beeps forever which drives me crazy.
 

fmon

Silent Key Jan. 14, 2012
Joined
May 11, 2002
Messages
7,736
Location
Eclipse, Virginia
I use 4.40 and 4.63 with 2250 mAh. Gives me about 1/4 mile (4.4 min) of walk time prior to changing batt pack.
 

VintageJon

Member
Joined
Mar 1, 2005
Messages
569
I'm running 2400mAH units in the Pro-96 and have it set for 4.63V Hi and 4.23V Lo.
This gives me a few minutes to find the charger and get it going. (Of course if I'm locked on an ID it's no help as it re-boots when I plug the charger in!)

Bests it just beeping once and going deader-than-Elvis though...

-Jon
 
Status
Not open for further replies.
Top