BC 780xlt deaf on trunking!!!!!!

Status
Not open for further replies.
Joined
Jan 16, 2003
Messages
157
Location
Bellevue,Washington
would like some suggestions if possible on what this might be. My BC780 seems to be deaf on all trunked freqs. I have 4 Trunked systems on my 780. All it does is scream thru the feqs and never locks onto a control channel. All the conventional stuff works fine. I have had it hooked up to 2 diff. antennas to test this. One being a radio shack mag mount inside my place here the other being a ground plane outside on my deck. With the conventional freqs I'm pulling stuff well over 60+ miles away easily.The trunking freqs are right within a few miles from my location. My Pro-97's have no issue scanning them at all, using a RS 800mhz duckie. I have programmed and re-programmed the freqs. I can't figure this out for the life of me. All the obvious stuff i have checked on the scanner, so i ask for help from you out ther now please. Could it be something in the trunking capabilities is broken? God I hope not. Just seems odd that 4 different trunked systems will not come in at all.
 

JoeyC

Senior Member
Joined
Dec 19, 2002
Messages
3,402
Location
San Diego, CA
You probably haven't programmed the scanner properly for trunking. As in, each trunked freq needs to be programmed as a trunked freq or you are running CC mode with the wrong plan set.
 
Joined
Jan 16, 2003
Messages
157
Location
Bellevue,Washington
I have it programmed properly. I'm not using CC mode. It worked about 2 months ago prior to moving. worked just fine. Now I have it going again and it won't trunk at all.
 

n2mdk

Member
Joined
Jul 27, 2007
Messages
2,441
Location
Ames, IA
You say you moved is it receiving the control channel, can you manually select the frequency and hear the control channel
 

Viper43

Member
Joined
Jul 23, 2005
Messages
3,307
The latter is what I would check first, if you moved you may not be getting the CC, or it may be too weak to trunk the system. If it isn't recieving the CC move it to a different location and try again. If you have it on an exterior antenna check the cable, a bend in coax can break the center conductor, also make sure antenna and coax connections are clean and tight and sealed from the weather etc...
 
Status
Not open for further replies.
Top