BC 780XLT Question

Status
Not open for further replies.

Chipster

Member
Joined
Oct 25, 2004
Messages
36
Location
New Castle, Indiana
I have Indianapolis MECA II programmed and I have it set for trunking. Why is it that I can go to most any frequency in manual mode and hear traffic? When I am in scan mode, I don’t hear any of it. I don’t understand that. Do I have something programmed wrong or what? Seems like if I can hear it in manual mode, I should be bale to get it in scan mode. And yes, that bank is turned on.

Chipster
N9QKG
 

Chipster

Member
Joined
Oct 25, 2004
Messages
36
Location
New Castle, Indiana
I read the book regarding ID scan mode. I think it is in scan mode. The display says SCANNING as opposed to ID SCANNING like the book says. I think I want it to say ID SCANNING correct? I am having trouble changing that. Any quick tips?

I originally programmed the scanner with Pozilla WinScan 780 software. Is there something in the software I missed?
 

w2wml

Member
Joined
Dec 19, 2002
Messages
56
Location
Middletown, NY
i dont know about the software. If your scanner just says scanning, it is not picking up the control channel. Double check to make sure you didnt miss it when telling the scanner it is a trunked system. Try putting the control channel in manually (not using the software). Also if you do not enter talkgroups, you will not hear anything. You will need to use the id search feature.
 

Chipster

Member
Joined
Oct 25, 2004
Messages
36
Location
New Castle, Indiana
I re-entered the control channels manually, but that didnt seem to change anything. I could already hear traffic on them if I was in manual mode before. I am having trouble verifying I got hte scan list on though.
 
Status
Not open for further replies.
Top