• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

BC 780XLT Question

Status
Not open for further replies.

Chipster

Member
Joined
Oct 25, 2004
Messages
36
Location
New Castle, Indiana
I have Indianapolis MECA II programmed and I have it set for trunking. Why is it that I can go to most any frequency in manual mode and hear traffic? When I am in scan mode, I don’t hear any of it. I don’t understand that. Do I have something programmed wrong or what? Seems like if I can hear it in manual mode, I should be bale to get it in scan mode. And yes, that bank is turned on.

Chipster
N9QKG
 

Chipster

Member
Joined
Oct 25, 2004
Messages
36
Location
New Castle, Indiana
I read the book regarding ID scan mode. I think it is in scan mode. The display says SCANNING as opposed to ID SCANNING like the book says. I think I want it to say ID SCANNING correct? I am having trouble changing that. Any quick tips?

I originally programmed the scanner with Pozilla WinScan 780 software. Is there something in the software I missed?
 

w2wml

Member
Joined
Dec 19, 2002
Messages
53
Location
Middletown, NY
i dont know about the software. If your scanner just says scanning, it is not picking up the control channel. Double check to make sure you didnt miss it when telling the scanner it is a trunked system. Try putting the control channel in manually (not using the software). Also if you do not enter talkgroups, you will not hear anything. You will need to use the id search feature.
 

Chipster

Member
Joined
Oct 25, 2004
Messages
36
Location
New Castle, Indiana
I re-entered the control channels manually, but that didnt seem to change anything. I could already hear traffic on them if I was in manual mode before. I am having trouble verifying I got hte scan list on though.
 
Status
Not open for further replies.
Top