BC246T Squelch

Status
Not open for further replies.

k1mri

Member
Joined
Apr 30, 2006
Messages
103
On both my BC246T, the squelch doesn't seem to work correctly. I turn the squelch knob in either direction and I don't get that 'hissing' sound. This happens on both radios. I've tried it when in 'hold' mode and while scanning. Am I missing something here?
Thanks
 

LEH

Member
Premium Subscriber
Joined
Jan 23, 2003
Messages
1,453
Location
Yorktown, Virginia
Are you trying to get squelch on a trunked system or conventional? If the systems are trunked, then you will not get a squelch sound and the knob is useless. The radio is set to work past the continuous transmissions from the control channel(s).

Now if you have no squelch on conventional systems, you have a problem (two of them actually).
 

captclint

Mentor
Premium Subscriber
Joined
Dec 31, 2005
Messages
2,452
Location
Mountaintop, PA
On both my BC246T, the squelch doesn't seem to work correctly
If you have programmed DL/DPL (CTCSS) tones in some or all of your frequencies, your squelch will not work either. Find a non-trunked conventional channel without any tones programmed, and hold on that channel. Open the squelch, and It should work. Set it so that it just breaks, and it will work properly for all your conventional channels with tones.
 
Last edited:

k1mri

Member
Joined
Apr 30, 2006
Messages
103
If you have programmed DL/DPL (CTCSS) tones in some or all of your frequencies, your squelch will not work either. Find a non-trunked conventional channel without any tones programmed, and hold on that channel. Open the squelch, and It should work. Set it so that it just breaks, and it will work properly for all your conventional channels with tones.
That's what it was! Thank you!
Mike
 
Status
Not open for further replies.
Top