BC796d Audio not locking in

Status
Not open for further replies.

grndspt583

Member
Joined
Dec 9, 2003
Messages
14
Location
Cedar Rapids,IA
I recently reprogrammed my BC796D to receive Linn/Johnson county Iowa APCO25 system. The audio comes in then fades out and back in on about a 1 second cycle. If I look at the display panel it appears the unit is cycling to another frequency briefly and then returning. I am assuming I have not got a parameter set correctly but have tried changing many things with no success. Any help will be appreciated. Thanks, Dave
 

ScanWI

MN & WI DB Admin
Database Admin
Joined
Feb 6, 2009
Messages
869
Location
Wisconsin
It sounds like the scanner is programmed correctly, what your are dealing with is the dreaded Simulcast P25 system. What may be happening is if they are using LSM CQPSK the scanner may be hearing multiple towers at once, and is unable to choose the best signal.

What are you using for a antenna? Are you in the immediate area covered by the system?
 

grndspt583

Member
Joined
Dec 9, 2003
Messages
14
Location
Cedar Rapids,IA
I have a magnetic auto type antenna hung outside the window near the scanner. I tried putting my ducky type antenna on and it is still not fully intelligible but the frequency shifting does not seem as pronounced. The audio still ramps down and back up on about the one second interval as before.
I am in the city, but never experienced this type of behavior before even when the city was APCO 25 in the past. It seems to have cropped up when the new joint county system was initiated.
I will try changing a couple of parameters today as I was very tired and frustrated last night.
Should I possibly pull and reseat my digital card or is this not an option like the older scanners?
 

ScanWI

MN & WI DB Admin
Database Admin
Joined
Feb 6, 2009
Messages
869
Location
Wisconsin
It is probably not a problem with the digital card, are you only scanning the control channels or do you have all the available channels programed?
 

grndspt583

Member
Joined
Dec 9, 2003
Messages
14
Location
Cedar Rapids,IA
I have all of the channels programmed but did so in the control channel group as it was noted on the Iowa forum that the control channel had changed since inception of the system and all channels were listed as alternates on the reference page. The control channel in red is not currently the one in use, it is the second one listed in blue as was indicated in the aforementioned forum. I did move the priority to the present control channel.
I have also been trying to get my bc296d up and it seems to exhibit a similar problem when it does receive a signal so as you said not likely the digital card.
 

kennyloatman

Member
Joined
Jun 25, 2007
Messages
591
Location
Cumberland Co., NJ
I recently reprogrammed my BC796D to receive Linn/Johnson county Iowa APCO25 system. The audio comes in then fades out and back in on about a 1 second cycle. If I look at the display panel it appears the unit is cycling to another frequency briefly and then returning. I am assuming I have not got a parameter set correctly but have tried changing many things with no success. Any help will be appreciated. Thanks, Dave
I had that problem with a system that I am just barley in range of receiving, It seems to not receive the talk frequency well enough and shifts back and forth to the control channel. Try a better antenna approach and see if it helps, It did for me.
 

grndspt583

Member
Joined
Dec 9, 2003
Messages
14
Location
Cedar Rapids,IA
That is a possibility as my house is in a valley. I know that cell phone reception isn't too good so the same is likely with my antenna setup.

Any suggestions on an antenna for the 850mhz range?
 
Status
Not open for further replies.
Top