BCD396T can't connect to PC using Uniden software!

Status
Not open for further replies.

toshik

Member
Joined
Oct 17, 2006
Messages
17
Hello,
I have a brand new Uniden BCD396T and downloaded the official Uniden UASD software verson 1.4.1.1. The installation went fine, and I used the serial number to register the program. I also made sure to set the same 115200 bps in both radio and program. After I push the "Connect to scanner" button, PC gives me an error message: " '1.11' is not a valid floating point value". I click OK, PC starts reading configuration and nothing happens for an hour! Meanwhile the scanner display says: "Remote mode keyapd lock".
I had the same exact problem on both WIN98 and XP machines.
Please help! Would the Butel program solve it?
 

toshik

Member
Joined
Oct 17, 2006
Messages
17
Thanks - it works just fine, as well as the BuTel demo. I guess Uniden is making crapy software.
 
Last edited:

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,514
Location
West Michigan
Did you select the correct comm port? Are you using a serial port or a USB to serial adapter?
 

toshik

Member
Joined
Oct 17, 2006
Messages
17
DaveIN said:
Did you select the correct comm port? Are you using a serial port or a USB to serial adapter?
Yes I did. It's the original COM port cable. As I said above both AVC396 and BuTel programs work fine. So there is a problem in Uniden program...
 
Last edited:

joelbedard

Member
Joined
Nov 30, 2004
Messages
23
The problem with Uniden software is that you must set your "Regional Settings" to "English US" to work properly.

Or "Regional and Languages Options" on Window XP...
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,514
Location
West Michigan
Not sure why you say that, I've used the UASD programs on both WinXP, 98, and NT without any problem with both a com port and a USB adapter.
 
Status
Not open for further replies.
Top