BCD396XT scanning on P25 but no volume at all

Status
Not open for further replies.

KC9ACF

Member
Joined
Jun 15, 2009
Messages
5
Location
Illinois
So I literally just received my BCD396XT. I created my system, my site and my groups followed by channels. For those wondering, I am scanning Champaign, IL which uses P25.

Anyway I plugged in the first few groups using Decimal. I placed my scanner on scan and it stop at frequencies but there is no volume.

I do not believe it is a speaker problem. I can hear beeps from the keys and I even placed it on a ham radio channel I use and keyed in and heard that so I am guessing I must have missed something in programming

any help?
 

wtp

Member
Joined
Apr 3, 2008
Messages
3,237
Location
Port Charlotte FL
simulcast system ?

it is bad enough with analog simulcast here. but with digital any interference plays havoc with reception and can be described by what you said. if it can't get a good lock on the frequency then you get nothing.
try moving the radio/antenna around and see what happens. you could even go room by room and even outside to see if it helps.
it is like the digital over the air tv stuff "all or nothing". also called the cliff effect, it just drops out.
good luck.
 

n4yek

Member
Joined
Apr 20, 2004
Messages
2,489
Location
Newport, Tennessee
Do you see the little letters "ENC" on your screen when this happens? If you do then you won't hear audio, the scanner mutes 'encrypted' P25 audio.
 

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
7,097
Location
Louisville, KY
Assuming you are scanning the system shown below, it is a simulcast system. Simulcast systems consist of multiple tower sites all transmitting on the same frequencies.

WQLM668 (CITY OF CHAMPAIGN/METCAD 9-1-1) FCC Callsign Details

Champaign County METCAD MDICE Trunking System, Champaign, Illinois - Scanner Frequencies

What you are describing is consistent with simulcast distortion, a topic having numerous posts in these forums. In a nutshell, your scanner is receiving transmissions from more than one site and it is having trouble decoding the signal. It is like two people talking to you at the same time and you have trouble understanding either one.

Simulcast distortion manifests itself by either no audio (as you described) or garbled audio.

Most likely if you were to take your scanner and drive to about a 1/4 mile of a site, you'll notice a significant improvement. This would be a good way of confirming simulcast distortion is the issue.

The key to dealing with simulcast distortion is just the opposite of what intuition tells you - you want to "lousy-up" your scanner's ability to receive. That's so it is receiving just one of the sites.

The following things can be attempted to improve this problem:

1. As mentioned previously, try moving the scanner around in your home. It's amazing how moving one just a few feet or re-orienting the antenna may make a difference.

2. Get into the programming for this system. Go to the site and set the attenuator to On (which dampens the incoming signal).

3. Get into the "hidden" menu. Turn the scanner off. Then, while pressing the Hold button down, power the scanner up (you'll see the display cycle through several colors). You'll then have access to the P25 Adjust Mode and P25 Adjust Level (Settings>P25 Adjust Mode and Settings>P25 Adjust Level).

You can tinker with these two settings and see if you come up with a combination that hits the "sweet spot" for your system. Unfortunately no one combination works for everyone. I use 13/175 for my local simulcast system, yet my neighbor with a similar scanner uses 11/173. It is all trial and error with lots of patience needed to work through this.

I'm sure by trying all these things you'll find at least some improvement.

Give them a shot and let us know what happens. There are some other things that could also be tried if they don't work, but the three things above are good starting efforts.
 

KC9ACF

Member
Joined
Jun 15, 2009
Messages
5
Location
Illinois
yeah so my mistake was I used single freq instead of P25 standard. It was a pain but I reprogrammed Champaign as P25 standard and BAM! all works

thanks ya'll

73
 
Status
Not open for further replies.
Top