BCD536HP - Keys Sluggish / Slow

Status
Not open for further replies.

an39511

Member
Joined
Feb 10, 2010
Messages
213
Location
Cleveland, Ohio
I usually setup my scanner to record traffic during the night and review it the next day. This morning I am doing my normal playback reviewing and noticed that the scanner was very slow to delete the files after I played them. As I am using the menu button to back out I find if very slow. Button presses were taking upwards to a half second to respond. Figuring the scanner is acting like a bogged down PC I turned the power off and on again. The scanner was still sluggish. To resolve this I had to pull the power cord, waited five seconds, and plugged it back it. Scanner is working normally again.

I am curious to know, does Uniden have their own proprietary operating system, or do they use a embedded version of Linux?
 

drdiesel1

Member
Joined
Jul 5, 2007
Messages
140
Location
Terre Haute IN
half second to respond.
This problem has been reported by many/several people, including me, so far I don't believe Uniden has yet to comment. It is however very irritating, with button presses either going missed or taking 2-3 seconds to respond in many cases.
 

whsbuss

Member
Joined
Jun 15, 2005
Messages
534
Location
SE Pa
This problem has been reported by many/several people, including me, so far I don't believe Uniden has yet to comment. It is however very irritating, with button presses either going missed or taking 2-3 seconds to respond in many cases.
Anyone notice if this happens on the 436 as well?
 

wise871

Member
Database Admin
Joined
Jun 23, 2006
Messages
3,721
Location
Florida
Add me to the list. Now I push on them hard to make sure it does what I want but there will be a delay. It's like you don't hear the beep until after the action your initiating.
 

ve2fet

Member
Joined
Oct 27, 2009
Messages
22
The software is no long scanning the keys fast enough, seems like it's overloaded.

It was fine when brand new out of the box, but it got slow after a few days. Not Good!!
A bug in the current firmware that will need resolved.

Can't wait to use and listen to my BCD536HP "REMOTE" via the Internet with the iOS apps on my iPad!
 

JamesO

Member
Joined
Jan 22, 2003
Messages
1,813
Location
McLean, VA
I am seeing the same thing. Keystrokes delayed or missed. Have not been able to determine what/when it happens yet.

I also seem to have issues with turning Favorites On and Off. Might be pilot error, might be the software?

I am currently jumping from the 396/996/HP1E back and forth to the 536HP so I have less overall time on the 536HP at this time. Also the 536HP is not my workhorse at the moment and it is location in the bedroom because of location to receiver certain sites and I am not spending a lot of "spare" time next to the 536HP at the moment.

I may have to move the 536HP and play a bit more over the next few weeks.
 

policefreak

Member
Joined
Jan 5, 2007
Messages
1,650
Location
Berlin, NJ
Wirelessly posted (Mozilla/5.0 (Linux; U; Android 4.1.2; en-us; LG-LS720 Build/JZO54K) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30)

Affirmative on my 436. Usually happens during a digital transmission, keys are slow to respond or dont respond at all.
 

JamesO

Member
Joined
Jan 22, 2003
Messages
1,813
Location
McLean, VA
Agree that the Hold and other features seem to be non responsive at times.

Be careful about thinking it gets worse at the days go by, it may actually be your learning curve with the radio. Once you know more about the radio, you are more likely to start pushing buttons and doing different things with it.

Again, I know I have had issues with hold, releasing the hold, turning FL on and off.

But I have not been doing a lot of button pushing in the radio like I do with my 996XT and 396XT.
 

al95

Member
Joined
Jun 8, 2006
Messages
749
Location
Brownsville,Texas
I was planning in buying one of this scanner (BCD436HP) seeing all of the problem will wait if Uniden fixes all of the issues.
 

scanboyca

Member
Joined
Sep 12, 2014
Messages
56
Location
Southern California
BCD536HP button response

Hello,

I'm a new Radio Reference user and new owner of a BCD536HP. I'm still learning how to use this scanner. I have used other scanners in the past so I'm not a complete noob :)

I have noticed this same sluggish button response on my new scanner. The buttons are reasonably responsive when i first turn the scanner on but I have noticed that the longer I leave my scanner turned on the less responsive the buttons become. Some presses take several seconds to be acknowledged with the beep and corresponding action. Some button presses are completely ignored. I have noticed this on the Channel, Avoid and Menu buttons. The problem became quite noticeable after leaving the scanner on for several hours (~15). I turned the scanner off for about 30 seconds then turned it back on again and the button response was back to being much more responsive. Sounds like a firmware bug to me.

I'm not recording audio but do have the replay buffer set to 30 seconds. I have 6 favorite lists on the scanner with only 3 enabled. The lists consist of a mixture of analog and digital systems. Scanner firmware is ver 1.03.03 (latest).

Has there been any acknowledgment from Uniden about this issue and any plan to address it? This is annoying behavior on an otherwise terrific scanner.

Thanks!
 

cellphone

Member
Database Admin
Joined
Dec 28, 2002
Messages
1,528
Location
Ahwatukee, AZ (Phoenix)
Try a new micro SD card. It solved my slow key responses. I think my card from the factory was defective. The card was slow in one 536, I moved the card to another 536 and the slowness followed.
 

scanboyca

Member
Joined
Sep 12, 2014
Messages
56
Location
Southern California
I went ahead and replaced the factory 4 GB microSD card with a new one based on suggestion from user "cellphone". Thanks cellphone!

What a difference! I have been using the scanner for several hours at a time over the past week and have not had one button response problem. Each press has worked as expected. There is only a slight delay of up to approximately a quarter second which is completely acceptable to me.

The original card is a SanDisk 4GB class 4 (date code 4113CGPTU0ZV). The new card is a Transcend 16 GB UHS-1 class 10 card (part number TS16USDU1).

To prepare the new card I just copied the contents of the old card to the new card using my XP laptop and the microSD-to-SD card adapter that came with the new card. Here's a little more detail on the copy procedure:
1. Remove old card from scanner and insert into card reader slot on laptop using adapter.
2. Copy entire contents of card to a temporary folder on the Desktop.
3. Remove old card from laptop and insert new card into laptop card reader slot using adapter.
4. Copy contents of Desktop temporary folder to new card.
5. Remove new card from laptop and insert it into scanner slot.
6. Power up scanner and enjoy.

Keep old microSD card as a backup.

I'm hoping this "fix" works long term. I'll post updates if it doesn't.
 

cellphone

Member
Database Admin
Joined
Dec 28, 2002
Messages
1,528
Location
Ahwatukee, AZ (Phoenix)
I'm glad to hear that solved your problem. If you call Uniden and sit on hold for a little while, they will ship you another 4GB card. It's nice to have a spare even if you did upgrade.
 
Status
Not open for further replies.
Top