BCD996P2 searching "Custom 10"

Status
Not open for further replies.

Merlin256

Member
Joined
Aug 14, 2005
Messages
5
Trying to program my BCD996P2, using ARC-XT pro. I pasted the frequencies from RR into Arc-XT and downloaded to scanner. When I scan, it scans the loaded freqs and the "search 10" freqs. I'm sure this is a simple setting, but can't figure out what i have done. Any ideas?
 

captclint

Mentor
Premium Subscriber
Joined
Dec 31, 2005
Messages
2,449
Location
Mountaintop, PA
Trying to program my BCD996P2, using ARC-XT pro. I pasted the frequencies from RR into Arc-XT and downloaded to scanner. When I scan, it scans the loaded freqs and the "search 10" freqs. I'm sure this is a simple setting, but can't figure out what i have done. Any ideas?
There are a couple of ways, but this one may make it more clear. Click on "scanner", config editor, then click the tab for custom search. Make sure all of the searches are checked as locked out, and send to scanner.
 
Last edited:

Merlin256

Member
Joined
Aug 14, 2005
Messages
5
I have attempted that with negative results. Still scans to a "Custom 10" and pauses with static.
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
22,058
Location
Bowie, Md.
Do you have an enabled quick key for that search range (gotta be something for that in ARC-XT)? If you do, you need to turn it off - or while searching that range, hit FUNC+ L/O L/O (yes, twice) to permanently disable it (I think that trick still works with the P2s...)\

Mike
 
Status
Not open for further replies.
Top