• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

BCD996T UASD Error Message

Status
Not open for further replies.

1benson1

Member
Joined
Sep 5, 2003
Messages
4
Location
Sacramento 95826
Received my BCD996 yeaterday. The 996 connects to the computer just fine at maximum baud setting. However, when reading from the scanner, right after the System Settings box shows Lewisville MOT, I get an error message, "Unable to insert a line" and OK. Clicking "OK" terminates the transfer but the scanner remains locked. Turning the 996 off and on clears the the lock but I cannot proceed with reading from the scanner. Any thoughts or suggestions?

Rick
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,508
Location
West Michigan
It looks like the UASD program may see bad data and will not download it without crashing. It could be corrupted in the dynamic memory.

You may want to use the UASD program to clear all memory then try to upload all the systems that you need.

If you want you can also download the Butel free Clone program clone your contents then clear the memory and upload the included original systems again.
http://butel.nl/BCD996T/butel_clone996.zip
 

spooney

Member
Joined
Dec 19, 2002
Messages
419
Location
Indiana
Sounds like you need to initialize the scanner. Turn the scanner off. While pressing and holding down the 2,9,HOLD keys turn the scanner on. This will reset the scanner. It will delete all data previously stored. You will also have the option to Restore the Pre-load data.
 
Status
Not open for further replies.
Top