BCD996XT - Poor Analog Reception?

Status
Not open for further replies.

ZachSmith

Member
Joined
Dec 5, 2009
Messages
75
Location
Kansas
Alright, so I've been trying to break in the new digi scanner and am having some issues (likely my error, but I want to know so I can downgrade to what worked if needed and return this). I've got one county I work in that runs digital and analog. I programmed both and when receiving anything digital it sounds great and comes in fine. HOWEVER, when I get anything in analog it cuts out after a few seconds, has random static, and the signal shows full bars, My BCT15 never had this issue and the two sitting in the same room for testing showed that my BCT15 and BCT8 both picked everything up perfectly, and my BCD99XT didn't match the quality for analog.

Is this normal or can I change any settings? I'm very disappointed so far with things and hope its because I don't know what the hell I'm doing.
 

jackj

Member
Joined
Jul 19, 2007
Messages
1,548
Location
NW Ohio
I have a 996T and it works great on analog. If you get the static every few seconds then check to see if you have priority set. Also check to see if you have the weather alert set.
 

ZachSmith

Member
Joined
Dec 5, 2009
Messages
75
Location
Kansas
I'll try it without the WX alert. Is there no way to have the alert active and maintain good reception? I only ask because theres been a lot of tornado warnings where i wouldn't even think there was weather issues and the thing went off (scared the **** out of me) and works well.

But I guess I can live without the feature if needed. Thanks for the tip. I'll try her out.
 

j0nnyb1aze

Member
Premium Subscriber
Joined
Sep 3, 2008
Messages
66
Location
Ashland City, TN
Priority and weather alert work by checking the priority/weather channel every second, even if there's an active transmission. This can cause somewhat choppy audio. You shouldn't get long bits of static though.

Perhaps the squelch is open. Do your main channels use PL or DCS?
 

ZachSmith

Member
Joined
Dec 5, 2009
Messages
75
Location
Kansas
Weather is off, priority is off (I believe), and the damn thing still cuts out. My squelch doesn't make a difference. Any other ideas of what could be causing this? It's very aggravating as I can't even hear locations from units.
 

RoninJoliet

Member
Joined
Jan 14, 2003
Messages
3,043
Location
ILL
I have a "INDOOR-OUTDOOR" temperature weather station that does that to my UHF freqys on all my scanners....Just a thought....
 

director373

Member
Feed Provider
Joined
Dec 13, 2003
Messages
11
Location
Saint Cloud
For what it's worth, I just popped $500 for a 996XT, after reading rave reviews- I'm using it for both analog and digital, and am very disappointed. My expectation was that over time, products get better. It is very marginal on VHF analog, and I am using an outdoor roof antenna. I have a BC796D from 2003 that is much better at picking up distant analog with same antenna. The 996XT can't even come close to matching the performance of the 796D on analog. The 996XT is OK for close stuff, but any distant traffic is non-existent. Wish I could get a full refund, but that's what I get for believing the posts that I read and trying to do proactive homework. I should have taken one for a test drive before buying.
 

ZachSmith

Member
Joined
Dec 5, 2009
Messages
75
Location
Kansas
Well, I'm continually having issues with not just the VHF, but also the digital. The transmissions cut in and out and I still miss a lot of traffic. It seems like the longer the transmission, the more breaks in it. Which my other Unidens have no similar issues with. Is there anything else I can do to try to correct this?
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,514
Location
West Michigan
For what it's worth, I just popped $500 for a 996XT, after reading rave reviews- I'm using it for both analog and digital, and am very disappointed. My expectation was that over time, products get better. It is very marginal on VHF analog, and I am using an outdoor roof antenna. I have a BC796D from 2003 that is much better at picking up distant analog with same antenna. The 996XT can't even come close to matching the performance of the 796D on analog. The 996XT is OK for close stuff, but any distant traffic is non-existent. Wish I could get a full refund, but that's what I get for believing the posts that I read and trying to do proactive homework. I should have taken one for a test drive before buying.
I find this odd. Maybe the radio you purchased is not as sensitive as the 996XT I am using, or it's possible you have a de-sense from stronger nearby signals, but I have no problem whatsoever with VHF analog systems. It's even on a par with the BC780XLT on my air band frequencies.
I'm using external discone and scantennas in the attic and am able to hear greater than 25 miles from my QTH.
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,514
Location
West Michigan
Well, I'm continually having issues with not just the VHF, but also the digital. The transmissions cut in and out and I still miss a lot of traffic. It seems like the longer the transmission, the more breaks in it. Which my other Unidens have no similar issues with. Is there anything else I can do to try to correct this?
Zac, you may want to read over this section to make sure of your settings:
http://forums.radioreference.com/uniden-scanners/128991-uniden-scanners-new-user.html

If none of that applies, you may have some other problem.
 

cifd64

Member
Premium Subscriber
Joined
Oct 27, 2007
Messages
596
Location
Northern Passaic County, NJ
I am currently purchasing 7 996XT's for my agency to use in Command Vehicles and a new comm center. I have reasonable expaectations for these units. A majority of scanning will be analog, but there are some critical areas that we need to monitor that are digital. Will send pics when all the installs are done.
 

lowerrollin

Member
Feed Provider
Joined
Jul 16, 2007
Messages
138
Location
Anderson County, TN
Question: Does the scanner cut out repetitively at the same time, every time? i.e. is there a pattern, or is the breaks in the transmission uniform? Or is it random. What about channels? Is it a specific channel, talk group or system? My 996T had some similar problems, and it was fixed by setting the analog frequencies from "auto" to "analog only." The same with the digital channels. None of my frequencies transmitted both analog and digital tho, Don't know about yours.
 
Status
Not open for further replies.
Top