BCD99XT Squelch Skicking

Status
Not open for further replies.

KJ4TDM

Member
Feed Provider
Joined
May 1, 2011
Messages
167
Anyone have a problem there BCD99XT squelch getting stuck? It don't do it for all the systems. It does it on the digital and analog systems. I can hit the Scan/Search button and when it scans by the previous stuck system, it wont stop with an open squelch (unless there's traffic on that system). It just started one day, I don't think I changed anything. It doesn't matter what matter what number I put the squelch on. I went into the system with the software and labeled each ID analog or digital instead of "ALL", still doing it. I'm using ARC XT Pro software. I hope this makes sense!

Thanks
 

boycesm

Member
Joined
Oct 14, 2010
Messages
58
I think he's talking about open squelch. I've had it happen a few times but never gave it much thought, after pressing scan.
 

KJ4TDM

Member
Feed Provider
Joined
May 1, 2011
Messages
167
I'm sorry. Lets say someone keys up and talks when they un-key the mic, you can hear a little white noise and its still showing a signal but no one is there?
 

davedaver1

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
343
Location
Bedford, New Hampshire
I'm sorry. Lets say someone keys up and talks when they un-key the mic, you can hear a little white noise and its still showing a signal but no one is there?
If it's showing signal, then it's probably the system/repeater that you're listening to. Some have long squelch tails with white noise, some have almost none.

The other thing it could be is intermod and you hear a little of it before the PL decoder shuts it off.
 

kruser

Active Member
Premium Subscriber
Joined
Nov 25, 2007
Messages
3,844
Location
West St Louis Cnty, MO
Is this only seen on a single channel in your radio?
If so, try turning the attenuator on for that channel and see if the signal level then drops to nothing and squelch starts working again when the channel is set to any or analog audio type.

I think if a channel is set to digital only, the squelch may not open unless there is actually digital traffic. Not sure on this one though as I can't say I ever tried it.
You could have a carrier or birdie on the frequency and setting the audio type to digital would allow the scanner to scan past the channel as there is no digital signal. That may explain why it scans and does not stop on the channel unless there is someone actually talking. If I understand your original post correctly, it sounds like you did change the audio type.
 

KJ4TDM

Member
Feed Provider
Joined
May 1, 2011
Messages
167
I think I may have found the problem, after looking into it some more, I think its interference. I took my HT and beam out and found a problem with one of Alabama Powers poles. I'm picking up line noise, and when its bad it will break the squelch. Since my 800MHz yagi is pointing right at it, to the south, to receive the Birmingham systems, I think the interference may be holding it open. I don't know yet, I called Alabama Power and they are going to come look at it.
 
Status
Not open for further replies.
Top