BCT15 Startup Config not working right

Status
Not open for further replies.

safetyobc

Member
Joined
Sep 25, 2004
Messages
3,354
Location
South Arkansas
I have tried this several times. I set only 1 system to Startup Key 3. Held down 3 during power up...It says on the screen Starup Config Key No. 5 Processing Please Wait.

The scanner will begin scanning on the 1 system, but them continue through all my programming.

Anyone else get this to work? Or is this a bug?

matt
 

safetyobc

Member
Joined
Sep 25, 2004
Messages
3,354
Location
South Arkansas
Does every system have to be assigned a startup key for this to work? I noticed those that are assigned keys were locked out, but those with no key were still unlocked.

I think it should lockout everything NOT on the startup key, even if it isn't assigned to another key.

matt
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
Systems not assigned a startup key are not affected by the startup key sequence. That is, if they were unlocked before, they will still be unlocked after.
 

safetyobc

Member
Joined
Sep 25, 2004
Messages
3,354
Location
South Arkansas
UPMan said:
Systems not assigned a startup key are not affected by the startup key sequence. That is, if they were unlocked before, they will still be unlocked after.
Thanks Paul,

I think it would be more beneficial to be able to have only the systems on the Start Key turned on and all others off. But I can also see the need to have those not affected.

thanks,

matt
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
I have a nationwide and another airband that I don't want affected, so they aren't assigned. All others are assigned...
 
Status
Not open for further replies.
Top