BCT15X will not pick up and signals and will not scan properly

Status
Not open for further replies.

tbogs

Member
Joined
Oct 5, 2007
Messages
265
Location
Helper, UT
My BCT15X has been working perfectly up until the other day. All of a sudden, no reception. I thought it was my antenna. I replaced the supplied antenna with another one and still no reception. I even noticed when I scan in the Service Search - Public Safety category, the scanner stops scanning around the frequency 42.6800Mhz and will not scan past this frequency.

I have tried a hard reset and still nothing. I have even re-installed firmware (and older version 1.03.00) and still no luck. I have no clue on what happened or what to do. Anyone have ideas, suggestions or am I just simply out of luck?
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
12,127
Location
VA
It could be that there is a strong local signal near 42.6800 that is desensing your scanner's receiver. Try running the scanner in another location and see if the problem persists.
 

tbogs

Member
Joined
Oct 5, 2007
Messages
265
Location
Helper, UT
Thanks for the reply. I've tried that and still same problem. I was on my way to Salt Lake a few days ago and this problem started. I'm now back home (about 100 miles or so away) and still the same problem. Everything has been running fine for months.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
12,127
Location
VA
Sounds like a trip to Uniden repair is in order. My condolences.
 

W8RMH

Feed Provider Since 2012
Joined
Jan 4, 2009
Messages
8,112
Location
Grove City, OH (A Bearcat not a Buckeye)
Have you used a CB radio or other transmitter near the scanner, or used a mobile power source which could have experienced a surge?

This has been known to damage circuitry inside the scanner.
 
Last edited:

tbogs

Member
Joined
Oct 5, 2007
Messages
265
Location
Helper, UT
Thanks for the reply guys. W8RMH, I do not have any other transmitter near it or a mobile power source that I am aware of that had a surge. Its been working fine for the past few months and all of a sudden, nothing. Nothing has changed. The only things I have near it when in my truck is my cell phone and GPS (All three devices are powered by the cigarette lighter). I have shipped it to Uniden to see if it can be repaired.
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
8,425
Location
MACOMB, MI.
Have you tried manually entering a known working frequency in your area, ie; weather, Ham, etc? Does that work?
 

tbogs

Member
Joined
Oct 5, 2007
Messages
265
Location
Helper, UT
Yes iMONITOR, I tried local conventional frequencies in the Price area where I live and also local conventional and the 800 Mhz UCAN system in Utah County and Salt Lake County and could not get any reception. Was also unable to get any weather channel as well. Did not try any Ham or other type of group.
 

cg

Member
Premium Subscriber
Joined
Dec 13, 2000
Messages
3,652
Location
Connecticut
If you can test with a close signal, that might indicate an antenna connector issue or something worse. Use a portable about 10 feet away or get within a couple hundred yards of a known base transmitter. You would be trying to get a close signal that would be heard without an antenna.
I have seen bad solder joints on antenna connections, especially one that gets antennas swapped out often.

chris
 

tbogs

Member
Joined
Oct 5, 2007
Messages
265
Location
Helper, UT
I wanted to do a follow-up. I sent this back to Uniden for repair and they did replace a part...I'm not sure what part but it was replaced. The scanner now works. Thank you to everyone for your responses.
 
Status
Not open for further replies.
Top