BCTool help

Status
Not open for further replies.

N4GKS

Member
Joined
Jul 16, 2007
Messages
276
Location
Meridianville, Al.
Everything was going great and all of the sudden I lost the BCtool programming screen where all the frequencies are. When I hit the programming icon nothing shows up except a blank screen. I've tried importing the scanner info but still nothing. It looks like that part is collasped but I can't bring it back. I erased the program and dowloaded it again and it does the same thing Any tips?
 
Last edited:

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
22,073
Location
Bowie, Md.
There's a dedicated BCTool Yahoo group - I'd suggest trying there. Rob is quite responsive to bugs and has been working quite hard to get this program working properly.

The link is on our BCTool wiki, in the software area 73 Mike
 

N4GKS

Member
Joined
Jul 16, 2007
Messages
276
Location
Meridianville, Al.
ka3jjz said:
There's a dedicated BCTool Yahoo group - I'd suggest trying there. Rob is quite responsive to bugs and has been working quite hard to get this program working properly.

The link is on our BCTool wiki, in the software area 73 Mike
Already done. The new system and new site icons are also dead. Something is turned off but I can't find it.
 

delta_p

Member
Joined
Dec 24, 2007
Messages
135
W4CRT,
Not sure what the problem is. Since your in Madison, AL too, I send you my BcTool file if you want to get up loaded and figure this out in spare time. Send me pm if you want it.

PP
 
Status
Not open for further replies.
Top