Bell FleetNet - Ontario Provincial Government Zone 1

Status
Not open for further replies.

thibs69

Member
Joined
Jan 27, 2009
Messages
31
Location
Smithville ontario Canada
Hey all, is it me or has this system gone dead or deaf? I'm trying to pick up OPP,MTO,MNR. I programmed it in my 996P2 with all towers and not hearing anything.
Is anyone else hearing any traffic at all?
 

torontokris

Member
Premium Subscriber
Joined
Feb 22, 2008
Messages
1,699
Location
Toronto Canada
Working fine here. Did you just program it? Or have you been listening before on that radio and just went quiet today.

My guess is something wrong with the programming or your antenna is not picking up a control channel. Plus if you programmed it with ALL towers it's taking to long to scan through them all

Did you program in talkgroups? Is it in ID SEARCH mode or scan? Do you see frequencies like 143. ... Show or pop up at the bottom or always FM/NFM (not getting signal).
Where are you located ? Do you know how to sure hold on your local tower?
 

ATCTech

Active Member
Joined
Aug 13, 2002
Messages
1,413
On the Fonthill tower I'm currently hear Burlington OPP using T/G 8672 (OPS39) and MNR on their OPS 3, T/G 2800. Pretty quiet day for radio activity other than EMS otherwise.
 

thibs69

Member
Joined
Jan 27, 2009
Messages
31
Location
Smithville ontario Canada
Working fine here. Did you just program it? Or have you been listening before on that radio and just went quiet today.

My guess is something wrong with the programming or your antenna is not picking up a control channel. Plus if you programmed it with ALL towers it's taking to long to scan through them all
Hey thanks for the quick reply. I have been listening to the system for while now and was picking them up no problems, then I noticed that the system was getting quie.t I thought that the programming got corrupted, so I reprogrammed it with all towers thinking that maybe they went to a different tower just to check but got nothing. Then I picked up a transmission no to long ago (Fonthill tower OPP West Region Brant county ) and nothing since.

On the Fonthill tower I'm currently hear Burlington OPP using T/G 8672 (OPS39) and MNR on their OPS 3, T/G 2800. Pretty quiet day for radio activity other than EMS otherwise.
Glad its working, I'm not getting anything and I'm only 30 minute drive from the Fonthill tower.
 

thibs69

Member
Joined
Jan 27, 2009
Messages
31
Location
Smithville ontario Canada
Hey there ATCTech And TorontoKris, thank you for your input oddly enough I am starting to pick up transmissions from the Fonthill site along with Listowel and Chatham sites. Weird
Thank you again
 

mciupa

Member
Moderator
Joined
Nov 5, 2002
Messages
7,381
I am starting to pick up transmissions from the Fonthill site along with Listowel and Chatham sites.
They have have the same control channels, so really you are only picking up Fonthill considering your location.

Since you put in every tower, it will stop on what ever title it has like Fonthill or Listowel if the CC frequency is the same. It's up to you but I personally would get rid of the far away towers in your programming.
 

gary123

Member
Joined
Sep 11, 2002
Messages
1,347
Check for tuning alignment. If the main osc drifts you will experience symptoms identical to what you describe.

Much as I hate to use weather radio as a signal source. Try checking the local channels. You should get Toronto and Buffalo nice and clear with no issues.
 

ATCTech

Active Member
Joined
Aug 13, 2002
Messages
1,413
...and Niagara Falls, or is it Saint Catharines, or whatever they call it.
 

gary123

Member
Joined
Sep 11, 2002
Messages
1,347
Not sure since Im well away from that area. But the OP needs to listen for off freq fuzziness on the voice/signal. The adjustment may be an internal variable cap or it my need to be sent out for electronic re-alignment. Let's see what the OP reports back.
 

EJB

Member
Joined
Oct 29, 2002
Messages
3,463
Location
Downtown Hamilton
Hey thanks for the quick reply. I have been listening to the system for while now and was picking them up no problems, then I noticed that the system was getting quie.t I thought that the programming got corrupted, so I reprogrammed it with all towers thinking that maybe they went to a different tower just to check but got nothing. Then I picked up a transmission no to long ago (Fonthill tower OPP West Region Brant county ) and nothing since.


Glad its working, I'm not getting anything and I'm only 30 minute drive from the Fonthill tower.
The local towers around Burlington aren't any quieter than normal, there are a ton of people out and about and that means cars, accidents, speeding, etc.

My fave call of the day, a group of motorcycle guys were riding without helmets. Orillia asked if they were Sihks because they have a religious right to not wear helmets.
 

thibs69

Member
Joined
Jan 27, 2009
Messages
31
Location
Smithville ontario Canada
Hey all, update for you guys. I found a couple of problems and glad to say they were a easy fix. I found a corroded connection on the attenna and a bad connection on the cable coming into the house which I found when my cat decided to play with the cable lol. All is good now and with the fixes I'm picking up more transmissions. mciupa, I did remove most of the towers just kept the ones closest to me. I wasn't thinking about location when I programmed all of them in.

Thank you all for your replies.
 
Status
Not open for further replies.
Top