BigDog and his trip to Knox

Status
Not open for further replies.

BigDog-911

Member
Joined
Sep 1, 2005
Messages
365
Location
Kentucky
I spent a little liquid gold today and drove down to Knox. Got out on Dixie Hwy and was "hearing" the 101 tower at about 10%....progressively got better as I headed south. Never heard anything on the 201 tower but did hear the 301 as I got closer.

Problem was this, when I got down there I was scanning and heard nothing. As I manually selected channels, I would hear traffic crystal clear but the id's would not come up. As I scanned, occasionally I would see a tg come up but would hear nothing.

Other than shooting the scanner, anyone have any ideas of what I need to do to remedy this quite perplexing problem?

I did get some pics of 3 humvees on the back of a transport with the gun turrets, minus the guns and a English / Iraqi keep back sign on the last one. Not a total loss....lol...


Doug...
 

jerk

Active Member
Joined
Sep 5, 2003
Messages
2,449
Location
jerkville
I spent a little liquid gold today and drove down to Knox. Got out on Dixie Hwy and was "hearing" the 101 tower at about 10%....progressively got better as I headed south. Never heard anything on the 201 tower but did hear the 301 as I got closer.

Problem was this, when I got down there I was scanning and heard nothing. As I manually selected channels, I would hear traffic crystal clear but the id's would not come up. As I scanned, occasionally I would see a tg come up but would hear nothing.

Other than shooting the scanner, anyone have any ideas of what I need to do to remedy this quite perplexing problem?

I did get some pics of 3 humvees on the back of a transport with the gun turrets, minus the guns and a English / Iraqi keep back sign on the last one. Not a total loss....lol...


Doug...
Pro-96 will not trunk... which I think you already know.
It has got to be a setting off... I was listening to a digital trunk system searching through the channels today, voice came through fine. And I put all the CCs in my Pro-164 just to see if it would trunk... Nothing but digital noise.

Try setting it channels as FM and the bank as FM. It should work like you are receiving KSP digital. Try that setup with the 380 MHZ frequencies.
 
Status
Not open for further replies.
Top