Bizarre 996T Behavior

Status
Not open for further replies.

KO6JF

Member
Premium Subscriber
Joined
Jan 15, 2010
Messages
6
Location
Angwin, CA
I was asked to program two 996Ts installed in Mobile Emergency Disaster Units. They have been installed for over a year. I upgraded the Firmware before downloading configurations and systems that I had programmed and tested on my personal 996T.

This is where things got bizarre, neither unit will receive 800Mhz trunked systems. Neither EDAC (Oakland, CA) or Motorola (Alameda County, CA). They will received the conventional frequencies, Amateur, and Air band frequencies. It's as if they can't receive 800Mhz. I used an ICOM 2820 next to the scanner to test reception of related 800Mhz system frequencies and they came in perfectly clear. I programmed the custom search of the 996T with the same frequencies. Just as when it was scanning the trunked systems, the search would not receive the system frequencies.

I even did a reset of the 996t and restored the pre-programmed systems. Alameda Conventional frequencies came in fine, the Alameda County Trunked system was not heard. I even switched antenna connections with the ICOM 2820.

I feel like I have missed something very obvious. Any ideas before I bring in my personal 996T and hook it up?

Thanks

KO6JF
 

Dewey

Member
Joined
Dec 19, 2002
Messages
979
I was asked to program two 996Ts installed in Mobile Emergency Disaster Units. They have been installed for over a year. I upgraded the Firmware before downloading configurations and systems that I had programmed and tested on my personal 996T.

This is where things got bizarre, neither unit will receive 800Mhz trunked systems. Neither EDAC (Oakland, CA) or Motorola (Alameda County, CA). They will received the conventional frequencies, Amateur, and Air band frequencies. It's as if they can't receive 800Mhz. I used an ICOM 2820 next to the scanner to test reception of related 800Mhz system frequencies and they came in perfectly clear. I programmed the custom search of the 996T with the same frequencies. Just as when it was scanning the trunked systems, the search would not receive the system frequencies.

I even did a reset of the 996t and restored the pre-programmed systems. Alameda Conventional frequencies came in fine, the Alameda County Trunked system was not heard. I even switched antenna connections with the ICOM 2820.

I feel like I have missed something very obvious. Any ideas before I bring in my personal 996T and hook it up?

Thanks

KO6JF
Start your troubleshooting from the beginning. First program in the four control channel frequencies for one or both of the systems that you are trying to monitor. Then manually tune to the control channel frequencies without trying to trunk. If you don't get the control channel on any of the programmed frequencies, either you are not in range, or have other receive related problems. If you do get a control channel, chances are that you may not have the systems configured correctly

Dewey
 

KO6JF

Member
Premium Subscriber
Joined
Jan 15, 2010
Messages
6
Location
Angwin, CA
Dewey,

Good suggestion. I already programmed the control frequencies into the custom scan range and tried that with negative results. I think I'll program them as conventional frequencies and try that. I'm also going to bring my personal 996T and see if that works.

Thanks and regards,

Sanford
 

KO6JF

Member
Premium Subscriber
Joined
Jan 15, 2010
Messages
6
Location
Angwin, CA
Kenneth,

Also a good suggestion. I think I'm going to bring my personal 996T and see if that works at the site. I believe that Alameda County is a candidate for re-banding, I just don't know if it has happened yet.

My 780XLT still works and it is incapable of being modded to receive re-banded systems. Maybe I'm missing transmissions and haven't noticed.

Thanks and 73,

Sanford KO6JF
 
Status
Not open for further replies.
Top