• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

BTech UV-2501+220

Status
Not open for further replies.

calvinpepin

Newbie
Premium Subscriber
Joined
Jan 4, 2017
Messages
1
Hey folks, I'm in need of a little help. I received my new mobile radio about 3 days ago. The first 3 days, I worked out the kinks and got it operating and sounding great!

Last night I noticed that I could not hear anything unless it was in MONITOR mode or the squelch was set to 0.

I have tested multiple times with a fellow HAM and he receive my audio crystal clear. Likewise, when I am in either MONI mode or squelch set to 0, I can hear him just fine.
I have done multiple resets on the unit and checked a lot of my settings and tried to adjust them but still no luck.

I do not even get audio or static while in the FM Broadcast radio mode.
I know I should have spent the money and bought a "quality" radio, but i was very impressed with my UV-5R.

Please let me know any ideas that you have and feel free to ask me any questions to help troubleshoot it!

73

KE0LQI

https://uploads.tapatalk-cdn.com/20170302/18e29d6da34b0862c7e9ae5da32f3c6f.jpg

Sent from my XT1650 using Tapatalk
 
Last edited by a moderator:

hill

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
498
Location
Middle River, MD
Sounds like you have the ctcss also know as tone squelch on and the repeater doesn't transmit the tone. It only needs a tone to access the repeater.
 
Status
Not open for further replies.
Top