Bug in FCC reports?

Status
Not open for further replies.

b52hbuff

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,631
I think there is a bug in the FCC reports that prevents county information from showing up on the FCC Query Result page...

Let's start here:
http://www.radioreference.com/modules.php?name=RR&freq=463.5&action=sf&stcd=CA

Notice the first block of licencees don't have a city or county. Let's pick the first entry, SIGNATURE WIRELESS...
http://www.radioreference.com/modules.php?name=RR&action=fcc&cs=WPKV537

Notice that in the initial data block, the 'County' field is populated. Any reason why this field isn't passed up to the query report?

Thanks!
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,687
Location
San Antonio, TX
b52buff,

The same license is shown again in the listing closer to the bottom of the first page.

The problem is, some licenses for mobile units do not have any location data associated with them, so there is no county information for that specific entry in the license. You can see this by clicking on the 2nd link you provided for the callsign. You'll notice two entries for 463.5000 - one being a Mobile license with no county information, the other being the base entry with county and location info.

Both the base entry, and the mobile entry, ultimately show up in the first list. I believe this is expected behavior and therefore is not a problem.

Hope this helps,

Lindsay
 
Status
Not open for further replies.
Top