Butel ARC996 Quick Key

Status
Not open for further replies.

benjaminfs733

Member
Joined
Dec 19, 2002
Messages
226
Location
Louisville Kentucky
I have several Motorola Trunked Systems that I am wanting to program into my 996. I have assigned the individual site for each system with a quick key. It shows up on the quick key column on the left (when I expand to show the site). It also appears when I select overview of system quick keys. However, for some reason when I select send data to the scanner it shows that that system has no quick key assigned and when I send the data no quick key is assigned. I don't understand what I am doing wrong. I know I have done it before (about a year ago) and I don't remember any problems. I have updated both the 996 and the Butel Software (v.2.10), and the situation has not changed. For some reason when I use the program and download a trunked system from RR I can select what quick key I want assigned and it seems to work. I would just do this but I have an extensive system programing already in place and just want to assign a quick key. Anyone have any suggestions?

Also does anyone have any experience with the updated Butel 996 program? It seems to be missing come features the old version had.
 

benjaminfs733

Member
Joined
Dec 19, 2002
Messages
226
Location
Louisville Kentucky
benjaminfs733 said:
It shows up on the quick key column on the left (when I expand to show the site). It also appears when I select overview of system quick keys. However, for some reason when I select send data to the scanner it shows that that system has no quick key assigned and when I send the data no quick key is assigned.
How do I get to the program setting in the new program. I have to seach and open the profil I want every time I log on, etc. Thanks.
 

benjaminfs733

Member
Joined
Dec 19, 2002
Messages
226
Location
Louisville Kentucky
Thanks for your reply. If I remember correctly there was a settings page (perhaps in the Help section). There you could tell the program what to do when you hit enter, control, or to always open the last profile you were working on, etc. I cannot find this page.

Also as I have said, I assign a trunked system a quick key, however, then I press (send data to scanner) the group shows up without a quick key and one is not assigned when I send the data. I am not sure what I am doing wrong. When I download a system from this site and assign a quick key then it seems to work just fine.

Thanks for your help.
 
Status
Not open for further replies.
Top