Calls via SDRTrunk

tweiss3

Member
Premium Subscriber
Joined
Apr 24, 2020
Messages
385
Location
Ohio
I logged onto my computer that provides all my feeds and saw SDRTrunk status for calls stays on "Temporary Broadcast Error" until the queue gets to around 4-8 calls, then goes "Connected" to clear the queue then back to "Temporary Broadcast Error". Is this normal? When the node was first brought online it stayed connected. Right now its only running about 30 calls/min. I also see 67,XXX Upload Errors.
 

tweiss3

Member
Premium Subscriber
Joined
Apr 24, 2020
Messages
385
Location
Ohio
I had a hang up on Saturday evening, the connection hung up on "Temporary Broadcast Error" then queued 7,800 calls before I got the error email. It refused to reconnect until I went back into the stream tab and hit save again. Unfortunately that lost those 7800 calls, but reconnected and started uploading again in chunks of 4-12 calls.

Is this normal or is this something I'm going to have to "fix" every week?
 

Reconrider

Trx-1 or Sds100
Feed Provider
Joined
Sep 26, 2017
Messages
941
Location
CT
Never heard of that happening. But i do know my sdr keeps getting 'not' seen by sdrtrunk lately and nothing has changed.

I plan to do a new install of my sdr to see if that fixes the issues
 

tweiss3

Member
Premium Subscriber
Joined
Apr 24, 2020
Messages
385
Location
Ohio
I had something crazy go last night. Dropped to 0.8 calls/minute (my SDS scanner was getting about 10/minute). I found it was still recording and logging when both were turned off.

I ended up reinstalling (full folder delete), making sure none of the TGs or IDs were set to record, turned off all recording and logging in the channel, then deleted 1.5 million recordings and just about the same log files. Seems to be running better and has a much lower error upload rate (32 in over 12 hours). It also now appears to be connected 100% of the time. Must have been a fluke with the install.
 
Top