Can Not See Maps Without Flash

Status
Not open for further replies.

N8OAY

Member
Joined
May 17, 2004
Messages
179
Location
Madison AL
When will the database be updated to HTML 5 and eliminate the use of Flash? The maps are not visible on a tablet because Adobe no longer provides Flash for Android. My tablet is using Android version 4.3. According to Adobe's forum Adobe Community: "Why can't I install Flash Player on my Tablet?" (Kindle or Samsung Galaxy) support for Flash on all Android devices ended in July 2012. The Forums and Wiki works OK without Flash, but it is difficult to navigate the database without Flash.

Thanks!
 

wa8pyr

Technischer Guru
Lead Database Admin
Joined
Sep 22, 2002
Messages
4,453
Location
Ohio
When will the database be updated to HTML 5 and eliminate the use of Flash? The maps are not visible on a tablet because Adobe no longer provides Flash for Android. My tablet is using Android version 4.3. According to Adobe's forum Adobe Community: "Why can't I install Flash Player on my Tablet?" (Kindle or Samsung Galaxy) support for Flash on all Android devices ended in July 2012. The Forums and Wiki works OK without Flash, but it is difficult to navigate the database without Flash.!
A replacement for Flash is on the to-do list.
 

jfhtm350

Member
Joined
Dec 25, 2010
Messages
1,100
Location
New Market TN
I have an adobe flash apk file I could send you. It works on Jelly Bean 4.1. I dont know if it will work on 4.3 or not. The file name is:
Adobe Flash Player 11.1-com.adobe.flashplayer-111115008-v11.1.115.8_121227.apk
so I guess its Flash Player 11.1. Do a search on that and see if it is compatible.
 

N8OAY

Member
Joined
May 17, 2004
Messages
179
Location
Madison AL
I have an adobe flash apk file I could send you. It works on Jelly Bean 4.1. I dont know if it will work on 4.3 or not. The file name is:
Adobe Flash Player 11.1-com.adobe.flashplayer-111115008-v11.1.115.8_121227.apk
so I guess its Flash Player 11.1. Do a search on that and see if it is compatible.
It does not work on 4.3. I have already tried it.
 

N8OAY

Member
Joined
May 17, 2004
Messages
179
Location
Madison AL

RC286

Member
Joined
Oct 25, 2013
Messages
139
Location
Winnipeg MB
Hmmm, well that is interesting.

I am running 4.4 w/firefox and flash 11.1.112.60 and its working fine over here.
 
Status
Not open for further replies.
Top