Can somebody help me out?

Status
Not open for further replies.

jrb6940

Member
Joined
Aug 4, 2008
Messages
101
Location
Mt Holly NJ
Hello everyone,

Last week I put up a feed for my local police dispatch. It was sounding great and there was only a 3-4 second delay from hearing audio from the scanner to hearing it over my phone (via PoliceStream for Android). Now, the audio is horribly low and the delay is 45 seconds to a full minute. I listed to the stream from a third party computer and never heard a thing.

I am operating with a BCD 396T, radio shack cable from the headphone jack to the mic port on my Acer Aspire 5732Z. I currently have the audio on the scanner as loud as it can be as well as the input levels on the internal mic for the computer.

Any help or advice would be greatly appreciated.

Thanks!

Jeff
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,150
Location
San Mateo, Ca
Hello everyone,

Last week I put up a feed for my local police dispatch. It was sounding great and there was only a 3-4 second delay from hearing audio from the scanner to hearing it over my phone (via PoliceStream for Android). Now, the audio is horribly low and the delay is 45 seconds to a full minute. I listed to the stream from a third party computer and never heard a thing.

I am operating with a BCD 396T, radio shack cable from the headphone jack to the mic port on my Acer Aspire 5732Z. I currently have the audio on the scanner as loud as it can be as well as the input levels on the internal mic for the computer.

Any help or advice would be greatly appreciated.

Thanks!

Jeff
Helping via e-mail.
 
Status
Not open for further replies.
Top