Can't access forums on Android 2.3.4 (Gingerbread)

Status
Not open for further replies.

sacscan

Member
Joined
Sep 17, 2005
Messages
329
Location
Sacramento, CA
I have a Verizon HTC Thunderbolt. On the old Android 2.2.1 (Froyo), I was able to access the forums. Since upgrading to 2.3.4 (Gingerbread), I can only access the home page, not the forums. I don't get the pop-up window prompting me to download the RR Android app either.

I have tried a hard reset of the phone, but nothing changed. I still can't access the forums. It just hangs when I try to connect.
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,275
Location
San Antonio, TX
I just checked from my Gingerbread 2.3.4 phone (Droid Bionic) and the forums are working fine.

Can you advise what you mean by "can't access" ? Are you getting an error message? Blank screen?
 

sacscan

Member
Joined
Sep 17, 2005
Messages
329
Location
Sacramento, CA
If I click on the forum link on the home page, it looks like it's trying to connect, but nothing happens. If I manually type in the URL, the screen remains blank (I have my home page set to about:blank). I don't get any error messages.
 

WAScanMan

Member
Joined
Nov 27, 2010
Messages
160
Location
Thurston County, WA
No problems on my 2.3.5 Thunderbolt or my 3.2 Transformer Tablet. Are you running a custom rom? Tried another browser? I'd also recommend tappatalk.

EDIT:Also, are you attempting to connect to the mobile or desktop version of the site?
 
Last edited:

sacscan

Member
Joined
Sep 17, 2005
Messages
329
Location
Sacramento, CA
No problems on my 2.3.5 Thunderbolt or my 3.2 Transformer Tablet. Are you running a custom rom? Tried another browser? I'd also recommend tappatalk.

EDIT:Also, are you attempting to connect to the mobile or desktop version of the site?
I'm running a stock phone that hasn't been rooted, with the stock browser.

I'm trying to connect to the full version of the site, which worked fine on 2.2.1. The mobile version works fine.

I also tried connecting to the full version of the forums on a friend's Droid Bionic. Same problem. Also the same problem on a Motorola Xoom 4G tablet.
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,911
Location
Katy, TX
Having the same problem again tonight. Cannot access the full version of the site from my phone.
You do understand that the reason there is a mobile version is that the Computer Browser (as you call "full") version was not designed for mobile devices. The fact that some mobile devices contain browsers that will support the "full" version is ancillary, and such issues are hardware vendor specific. In other words, there is nothing from our end that is going to be done to support mobile devices except for the mobile versions of the site.
 

sacscan

Member
Joined
Sep 17, 2005
Messages
329
Location
Sacramento, CA
You do understand that the reason there is a mobile version is that the Computer Browser (as you call "full") version was not designed for mobile devices. The fact that some mobile devices contain browsers that will support the "full" version is ancillary, and such issues are hardware vendor specific. In other words, there is nothing from our end that is going to be done to support mobile devices except for the mobile versions of the site.
Well, considering the fact that this is the only vBulletin message board I've had problems accessing with this phone so far, I figured that phones were no longer restricted to the extremely limited WAP versions of websites. Smartphones have HTML browsers, and I can even watch and change the resolution of YouTube videos embedded in vBulletin message board posts with this phone.
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,911
Location
Katy, TX
Well, considering the fact that this is the only vBulletin message board I've had problems accessing with this phone so far, I figured that phones were no longer restricted to the extremely limited WAP versions of websites. Smartphones have HTML browsers, and I can even watch and change the resolution of YouTube videos embedded in vBulletin message board posts with this phone.
I will repeat. We provide a mobile version.

If your mobile device doesn't work with our customized version of vBulletin, it is a problem with your hardware/browser. As was pointed out by some other folks, they are not experiencing the problem you are seeing. But, even if they were, it would not indicate there was something wrong with the implementation of the "full version".
 
Status
Not open for further replies.
Top