cant clear bc15 with scan control

Status
Not open for further replies.

swstow

Member
Feed Provider
Joined
Nov 17, 2006
Messages
332
Location
Erlanger Ky
i have programed many unidens with the scan control program with no problems,untill yeaterday
trying to clear memory on a bc 15 to load only 1 system the owner wants,when i go to clear the radio scan controls does not show any installed groups an if i go thru the unit itself no talk groups show up as programed in to the unit ,but with the scanner on and running its acting like their is a group( the group is taged as ohio and scans the whole low and high band ) and yes it is reciving well and the 1 group i added dose show up and works well. i did try useing the program on another radio and worked correctly

also he is useing a remote head unit does this change something in the base unit it self that i may have missed
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
23,695
Location
Bowie, Md.
This is a bit hard to read - there's a Scan Control Yahoo group where the developer answers questions like these...

http://groups.yahoo.com/group/ScanControl/

Obvious question - did you use the right port (and cable) on the 15? Since it worked on another radio, it seems likely that the port you were using was originally configured for the GPS option.

73 Mike
 
Last edited:

swstow

Member
Feed Provider
Joined
Nov 17, 2006
Messages
332
Location
Erlanger Ky
tryied again today,
no go

owner had to go back to md so cant try anymore

but thsnks anyway
i see your in glen burnie
if you want ill send him your way
hes a ff in pg county
 
Last edited:
Status
Not open for further replies.
Top