Can't figure out the problem

Status
Not open for further replies.

cdunlap

Member
Joined
May 24, 2010
Messages
4
I listen to the City of Pittsburgh Public Safety feed.
It had been working well, but now after 4-10 minutes, it just stops and gives me this message in a pop-up:

"Feed has disconnected from the server. Click OK to restart the player."

What do I need to do to fix this?
 

cdunlap

Member
Joined
May 24, 2010
Messages
4
.

Has been doing the same thing with Web Player, Java Web Player and Windows Media Player.
Also, I my laptop is connected to a wireless connection, but the connection isn't jumping off, the connection is remaining solid.

Have any suggestions?

It only started about two weeks ago with this problem.

It is just very annoying to have to log back in every 10 minutes or so.
 

Lt51506

Member
Joined
Jul 30, 2007
Messages
126
Location
Boise, Id
Same thing happening with some of the California feeds. Runs for anywhere from 4 to 6 minutes and dies, refreshing the page doesn't help. Happens regardless of what player or browser I use.
 

squad546

Member
Joined
Sep 1, 2006
Messages
41
Location
KY
Also with Detroit fire using all the different players. Sometimes goes an hour with no problem but then it will do it every 15 mins or so. Not on my end since the number of listeners goes from 25-30 to 0 when it finally restarts.
 

cdunlap

Member
Joined
May 24, 2010
Messages
4
Anyone have any idea how we can fix this?
It seems the Pittsburgh feeds now don't last more than 5-8 minutes before they go dead for a second and then you have to log back in.
 

cdunlap

Member
Joined
May 24, 2010
Messages
4
Still encountering the same annoying problem.
Sometimes it is a minute.
Sometimes it is 3 minutes. Sometimes it goes as long (but never more than about) 15 minutes.
But, always, the feed cuts out inexplicably.

Very annoying to have to keep going back in.
 
Status
Not open for further replies.
Top