Can't Initialize VC SDR Device in T88

Status
Not open for further replies.

Heterodyne

Member
Joined
Dec 19, 2002
Messages
274
Location
Alberta
Hey all --

I've migrated my Trunk88 setup from my PC to an Intel NUC running Windows 7.

I run multiple instances of T88 fed with control channel data from a dedicated SDR receiver distributed via VAC. The setup worked perfectly on my old system (Dell Optiplex 780 running Windows 7)

All of my SDR recievers seem to work fine in both HDSDR and FMP, but for some reason none of my sticks seem to work under Trunk88. Any attempt results in an "Can't Initialize VC SDR Device in T88" error.

Using a single instance of T88, I tried all of my seven of my SDR sticks with the same result.

Anybody have any thoughts?
 

Heterodyne

Member
Joined
Dec 19, 2002
Messages
274
Location
Alberta
Yeah, that's what I did... I've got about two-an-a-half years worth of monitoring and RIDs on my system, so I just copied everything from old to new — same procedure I've done before when upgrading hardware. Still nothing.

I suspect the drivers and/or sticks aren't playing nice with the USB 3 ports — it's really the only major difference between old and new.

RTL_EEPROM.EXE also tells me I have nothing installed, despite them all working just fine with FMP and HDSDR.
 

slicerwizard

Member
Joined
Sep 19, 2002
Messages
5,522
Location
Toronto, Ontario
It makes no sense that FMP would work but not rtl_eeprom. They depend on the same DLLs. If FMP and rtl_eeprom are in the same folder, one works but the other doesn't?
 

Heterodyne

Member
Joined
Dec 19, 2002
Messages
274
Location
Alberta
I've given up trying to install it on the new system and have decided to keep it on the old machine for now.

I suspect the issue may lie in the USB 3 ports, but I can't be certain.
 
Status
Not open for further replies.
Top